Il semble que les cookies ne soient pas activés dans votre navigateur. Veuillez activer les cookies pour garantir une expérience du site optimale.
Affichage des résultats 1 à 8 sur 8
  1. #1
    Date d'inscription
    novembre 2013
    Messages
    5

    turn off the Userinterface

    greetings,

    i can't find an option to put off my UI. I play with the MAC-client. Am i completely blind or is there no option for it?

  2. #2
    Date d'inscription
    février 2007
    Localisation
    Philadelphia, PA
    Messages
    2 924
    Citation Envoyé par kijury Voir le message
    greetings,

    i can't find an option to put off my UI. I play with the MAC-client. Am i completely blind or is there no option for it?
    Undocumented features ---

    F12 toggles the UI on and off.
    F11 for screenshots.
    alt-F10 for "personal torch" (inside at night a light around you)
    Bill Magill Mac Player Founder/Lifetimer
    Old Timers Guild - Gladden
    Sr. Editor LOTRO-Wiki.com

    Val - Man Minstrel (91)
    Valalin - Dwarf Minsrel (71)
    Valamar - Dwarf Hunter (105)
    Valdicta - Dwarf RK (105)
    Valhad - Elf LM (66)
    Valkeeper - Elf RK (87)
    Valwood - Dwarf RK (81)

    Valhunt - Dwarf Hunter (71)
    Valanne - Beorning (105)
    Ninth - Man Warden (66)

    "Laid back, not so serious, no drama.
    All about the fun!"


  3. #3
    Date d'inscription
    novembre 2013
    Messages
    5
    Yea that would be the normal way, but it doesn't work. It turns the volume up or down and if i combine F12 with fn or something else, i get to the desktop.
    I think i have to deactivate the settings for F12 right?

  4. #4
    Date d'inscription
    juin 2011
    Messages
    288
    The game doesn't capture the display when it goes full screen, so any keystrokes that are normally processed by the OS, like F12 which activates Dashboard, are still processed by the OS and the game never sees them. I submitted a bug report about this long ago, but another wouldn't hurt. A workaround is to hold the ctrl key while pressing F12. You could also change the Keyboard Shortcuts in System Preferences.

  5. #5
    Date d'inscription
    février 2007
    Localisation
    Philadelphia, PA
    Messages
    2 924
    Citation Envoyé par kijury Voir le message
    Yea that would be the normal way, but it doesn't work. It turns the volume up or down and if i combine F12 with fn or something else, i get to the desktop.
    I think i have to deactivate the settings for F12 right?
    Citation Envoyé par Formengil Voir le message
    The game doesn't capture the display when it goes full screen, so any keystrokes that are normally processed by the OS, like F12 which activates Dashboard, are still processed by the OS and the game never sees them. I submitted a bug report about this long ago, but another wouldn't hurt. A workaround is to hold the ctrl key while pressing F12. You could also change the Keyboard Shortcuts in System Preferences.
    Actually, this is an OSX issue, not a LOTRO one. You have to enable the F keys.

    How can I get F1 - F12 to work in game?

    See: http://lotro-wiki.com/index.php/Mac_...ork_in_game.3F

    All of this depends upon the Keyboard you are using. I use a USB Logitech 102-key Keyboard which detects as an ANSI keyboard -- so I get the F Keys with no issues.
    I also have 3 keys on the keyboard one causes the F keys to "do the Apple thing" (raise/lower volume, etc.), the other is the "Apple" key and the third the Alt-key.

    Each Keyboard will provide different options in the System Preferences menu.

    As far as I know, there is no way for a program to override the OSX controls.

    The issue concerning Full-screen are completely different and not related to the Keyboard issue.
    Bill Magill Mac Player Founder/Lifetimer
    Old Timers Guild - Gladden
    Sr. Editor LOTRO-Wiki.com

    Val - Man Minstrel (91)
    Valalin - Dwarf Minsrel (71)
    Valamar - Dwarf Hunter (105)
    Valdicta - Dwarf RK (105)
    Valhad - Elf LM (66)
    Valkeeper - Elf RK (87)
    Valwood - Dwarf RK (81)

    Valhunt - Dwarf Hunter (71)
    Valanne - Beorning (105)
    Ninth - Man Warden (66)

    "Laid back, not so serious, no drama.
    All about the fun!"


  6. #6
    Date d'inscription
    octobre 2010
    Messages
    871
    Try using "ctrl + U" on the mac. It will toggle the UI.

  7. #7
    Date d'inscription
    novembre 2013
    Messages
    5
    Thanks much to everyone! Ctrl+U is the easiest way :-)

    Have a nice day everyone

  8. #8
    Date d'inscription
    juin 2011
    Messages
    288
    Citation Envoyé par Valamar Voir le message
    As far as I know, there is no way for a program to override the OSX controls.
    There is. Many games do it.

    The issue concerning Full-screen are completely different and not related to the Keyboard issue.
    Capturing the display does affect the handling of some keyboard events.

 

 

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

La session de ce formulaire a expiré. Vous devez recharger la page.

Recharger