Il semble que les cookies ne soient pas activés dans votre navigateur. Veuillez activer les cookies pour garantir une expérience du site optimale.
Affichage des résultats 1 à 11 sur 11
  1. #1
    Date d'inscription
    septembre 2010
    Messages
    57

    Unhappy Dont really know how to post screenshots or videos :/

    Hey Ive noticed a lot of people have been uploading screenshots and all, so I tried to do it myself, but unfortunately I don't know how to? can any tell me or give me a few directions how to upload a screenshot and videos?

  2. #2
    Date d'inscription
    juin 2011
    Messages
    112
    Well, there's the good 'ol Print-screen button, but I think the one your looking for (if your key mappings are on default) is F12. I think that automatically saves your screenshots somewhere in your LOTRO folder. As for video's, I don't the game has anything in-built for recording gameplay, you'll have to find an external program for that.

  3. #3
    Avatar de WBS
    WBS est déconnecté Weatherstock Wayfarer
    Destroyer of Worlds
    Date d'inscription
    juin 2011
    Messages
    1 748
    You will need to upload your screenshots, or any other images that you wish to post, to a hosting site such as Photobucket or Imageshack, unless you have your own personal server to host them on of course.

    Then, to post them on the forums you'll need to copy the link provided by the site as a "direct link" to the image(s) and paste it on the forums enclosed by the [img]link goes here[/img] tags.

  4. #4
    Date d'inscription
    septembre 2010
    Messages
    57
    thx for the advise guys makes it a lot better to upload now

  5. #5
    Date d'inscription
    septembre 2010
    Messages
    57

    Question

    Right so...where do I put the link again? do I put it in the text or title spot still confused on that though I tried do I have to put the link in the text but I didn't post it yet b/c I didn't feel like it was right. So I created a folder like you guys said too but I still have problems loading them into the folder.

  6. #6
    Date d'inscription
    novembre 2010
    Messages
    451
    In order to post up a screenshot, the image needs to be hosted somewhere. So, put it on your public Google+ page, use a blogging program, upload it to a photo site, whatever. Then, when you are in the edit panel for the post, you will see a "picture frame" as an option (it's next to the globes that are used to add or remove links.) Click on it, then copy in the URL for the hosted image. You'll get this:



    Video works pretty much the same, it's the "film strip" button in the edit panel, copy in the URL and you'll see:


  7. #7
    Date d'inscription
    juillet 2010
    Localisation
    Chicago
    Messages
    679
    Hey! that's a sneaky way to post a link to this new Class Revamp video!

  8. #8
    Date d'inscription
    juin 2011
    Localisation
    Germany
    Messages
    968
    Citation Envoyé par DanteIL Voir le message
    Hey! that's a sneaky way to post a link to this new Class Revamp video!
    Hehe, My thoughts exactly!

  9. #9
    Avatar de WBS
    WBS est déconnecté Weatherstock Wayfarer
    Destroyer of Worlds
    Date d'inscription
    juin 2011
    Messages
    1 748
    Citation Envoyé par Cordovan Voir le message
    Then, when you are in the edit panel for the post, you will see a "picture frame" as an option (it's next to the globes that are used to add or remove links.) Click on it, then copy in the URL for the hosted image.
    What edit panel? Where?

    I don't see one when I make a post.

  10. #10
    Date d'inscription
    avril 2007
    Localisation
    Colorado Springs, Colorado
    Messages
    240
    Citation Envoyé par WBS Voir le message
    What edit panel? Where?

    I don't see one when I make a post.
    Here's what I see when I click reply. The buttons for pictures and videos are circled.


  11. #11
    Avatar de WBS
    WBS est déconnecté Weatherstock Wayfarer
    Destroyer of Worlds
    Date d'inscription
    juin 2011
    Messages
    1 748
    Citation Envoyé par b-morgan Voir le message
    Here's what I see when I click reply. The buttons for pictures and videos are circled.
    OK, I see it now.

    That's not the default setting though; I had to go into my General Forum Settings and change it from the Basic Editor (default) to the Standard Editor. This is something that should be mentioned by forum Admins when they tell people to use these tools - looking at you, Cordovan!

    Thanks for the reply, b-morgan.

 

 

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

La session de ce formulaire a expiré. Vous devez recharger la page.

Recharger