Il semble que les cookies ne soient pas activés dans votre navigateur. Veuillez activer les cookies pour garantir une expérience du site optimale.
Affichage des résultats 1 à 4 sur 4
  1. #1
    Date d'inscription
    septembre 2013
    Messages
    7

    Trouble with the Installation Process. After restart no Internet Connectivity detec'd

    Hi,

    I am having trouble with the installation process, it was going good and then I left the terminal, when I returned my laptop was asleep and pando had to relaunch, it wouldn't detect my internet connection anymore. So I gave it a restart and it resumed the download just where it left off. Keeping in mind that all that is needed to be done is restart the computer, I went to bed thinking that I'll just continue the download process from where it left off by restarting my laptop. So I restart my laptop and try to re-launch the download, this time around unlike the first time I restarted, the pando download will not launch at all, instead I get this message;

    "No internet connectivity detected. Please reconnect and try again" My internet is working fine.

    Nothing will launch past this message, so I deleted the pando thinking that I could just re-install it and that somehow the download will resume. But it will not, my question is this, although I deleted pando and its folder, what do I need to do to resume my download, if not, how do I restart downloading LOTRO? I played the game sometime back in 2011 and wish to give it another try as it is a very good game. Will I need to reformat my whole entire laptop now in order to re-download LOTRO? Your help is appreciated. Thanks.

  2. #2
    Date d'inscription
    juin 2007
    Messages
    35 760
    For some applications on my PC, they will not connect to the internet after the PC starts. I have launch my web browser and visit a web site in order for them to starting transferring data.
    Unless stated otherwise, all content in this post is My Personal Opinion.

  3. #3
    Date d'inscription
    octobre 2013
    Messages
    1

    Installation issues

    I am having the exact same issue jsut now, and it is highly annoying. My Internet connectivity is obviously fine or I should not be able to write this very query!

    Hmpf! This is my first experience with Turbine/the game and I am not impressed!

    /The Captain

  4. #4
    Date d'inscription
    janvier 2007
    Localisation
    Depends on which game I'm in :)
    Messages
    6 708
    Citation Envoyé par Troubull Voir le message
    My Internet connectivity is obviously fine or I should not be able to write this very query!
    Not true at all. For example, if Internet Explorer goes into the offline mode nothing that uses the global settings will be able to connect to the internet, but Firefox will still be able to access the internet because it uses its own settings and not the global settings (same with some of the other browsers). The LOTRO client uses the global settings, so if IE puts it in the offline mode the client will not be able to access the internet. You don't even need to use IE as your primary browser for it to happen.
    "Everyone's got one. Better to be a smart one than a dumb one." - me
    "It's people like you that [I]think[/I] you know everything that give those of us that [I]do[/I] a bad name." - me
    "Eat, drink, and be Merry, 'cause Pippin was a fool of a Took."

 

 

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

La session de ce formulaire a expiré. Vous devez recharger la page.

Recharger