Il semble que les cookies ne soient pas activés dans votre navigateur. Veuillez activer les cookies pour garantir une expérience du site optimale.
Affichage des résultats 1 à 5 sur 5
  1. #1
    Date d'inscription
    mai 2011
    Messages
    72

    upgraded to high-res client and lost all my plugins

    all the files and directories are in the same place and WINE is still pointed at my documents folder correctly, but since switching to the high-res client so I could get a launcher since the update letting me not have to use pylotro anymore, no plug-ins. old low-res client, it was all there, new high-res client, not there. I had to use high-res cause it was the only version of the installation files I could get, file planet stopped hosting lotro install and pando doesn't work on linux to get the install from turbine (for me anyway). on a side note my screenshots are getting saved in my lotro directory on my fake c: drive instead of in my documents too. anuy body else have this problem? you'd you fix it?
    for those about to die, we shall loot you!

  2. #2
    Date d'inscription
    septembre 2011
    Messages
    386
    Not sure I understand you correctly. You were using pylotro, and after the reinstall you use the Turbine launcher, so far correct?

    Were you using a custom WINEPREFIX for plotro (i.e. not the default ~/.wine)? If so, you need to set the prefix yourself when starting the TurbineLauncher.exe, like for example "env WINEPREFIX=/home/username/.wine-lotro wine TurbineLauncher.exe". You also need to do that when running winecfg, otherwise it will also modify your ~/.wine settings.
    Make sure that in winecfg under "Desktop Integration" the path for "My Documents" points to where you have your "The Lord of the Rings Online" dir with the plugins etc.

    Btw., does your TurbineLauncher.exe not hang at "downloading EN LOTRO Splash Screen" for like 5 minutes until it gives up?
    PyLotRO with Python 3.x support and bugfixes: [url]https://github.com/Lynx3d/pylotro[/url]

  3. #3
    Date d'inscription
    mai 2011
    Messages
    72
    no custom prefix, just regular wine. no, it starts up and plays just fine. In fact there isn't even any wine tricks involved. and everything's pointed the right way, like I said it worked before when I was using the low-res client.
    for those about to die, we shall loot you!

  4. #4
    Date d'inscription
    septembre 2011
    Messages
    386
    Hm then I don't have any idea, from what I know the only difference between the installers is just that the highres variant offers an option to install additional highres texture files.
    Apparently you can just delete the client_highres*.dat files afterwards to turn it into the "normal" version.

    Unless those files magically change the client's behaviour, there must be something else in your setup you changed in the process...
    like broken symlinks, permission problems or something like that.
    PyLotRO with Python 3.x support and bugfixes: [url]https://github.com/Lynx3d/pylotro[/url]

  5. #5
    Date d'inscription
    février 2007
    Localisation
    Philadelphia, PA
    Messages
    2 701
    Citation Envoyé par Magstar Voir le message
    all the files and directories are in the same place and WINE is still pointed at my documents folder correctly, but since switching to the high-res client so I could get a launcher since the update letting me not have to use pylotro anymore, no plug-ins. old low-res client, it was all there, new high-res client, not there. I had to use high-res cause it was the only version of the installation files I could get, file planet stopped hosting lotro install and pando doesn't work on linux to get the install from turbine (for me anyway). on a side note my screenshots are getting saved in my lotro directory on my fake c: drive instead of in my documents too. anuy body else have this problem? you'd you fix it?
    How did you download the "high-res" client ... and where did you put it?

    The only difference between Hi and Lo res are two files: client_hirez.dat and "client_hirez_aux_1.datx". Those two files appear in the same location as all the other files.

    There will be NO change in Documents folder.... both clients use the same folder... even if they (the clients) are installed in different bottles. Assuming of course that your aliases simply point to "Documents." If you installed LOTRO into a different bottle... yes, it is quite probable that you have an alias pointing to a different "documents" folder.

    FilePlanet has NOT had a valid LOTRO install of any kind for about 2 years now -- ever since it's shutdown was announced by Cnet!

    I have several different bottles for Betas as well as run-times of both DDO and LOTRO -- and they all point to the same documents folder... I configured them that way.

    As for PyLotRO, that is a problem with whatever version of Linux you are running. It still runs perfectly. (Use the Windows version of PylotRO in the bottle... don't try to compile PyLotro -- none of the current Python Libraries in any Linux version are apparently able to compile it successfully.)
    You can get a copy here: http://www.mcgillsociety.org/PyLotRO/index.html

    Other than that, You don't give us any idea what version of Linux you are using or what version of Wine.

    You can always visit AppDB for the latest information on Wine.
    Bill Magill Mac Player
    (OTG)
    Val - Man Minstrel (90)
    Valalin - Dwarf Minsrel (69)
    Valamar - Dwarf Hunter (105)
    Valanne - Beorning (90)
    Valdicta - Dwarf RK (105)
    Valhad - Elf LM (65)
    Valkeeper - Elf RK (86)
    Valwood - Dwarf RK (80)


    Valhunt - Dwarf Hunter (70)
    Valanne - Beorning (92)
    Ninth - Man Warden (65)

    "Laid back, not so serious, no drama.
    All about the fun!"


 

 

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

La session de ce formulaire a expiré. Vous devez recharger la page.

Recharger