Il semble que les cookies ne soient pas activés dans votre navigateur. Veuillez activer les cookies pour garantir une expérience du site optimale.
Affichage des résultats 1 à 15 sur 15
  1. #1
    Date d'inscription
    juin 2011
    Localisation
    Sweden
    Messages
    1 456

    Weird log-in behaviour

    There was some maintenance done today on the hamster farm and some of the support systems were also taken down for updates. At about 16:40 CET I experienced something odd. First I was dropped from the forums when I was browsing through posts. No, I did not take 6 hours to read a post, I was actually flipping through them quite fast. I then tried to log in only to find that the "Log in" link at the top of the page was missing! I did what any normal person would do: I removed all cookies and cleared the cache and then reloaded the page.

    Still no log-in link.

    So I switched to the German version and lo and behold it seems they were allowed to log in! I switched back to the English version (I can order a beer, that's about how far my German can take me) but were still not allowed onto the forums. Switching back to the German version allowed me to log in and I could then switch back and stay logged in.

    I've seen this "missing log-in link" behaviour before. Is it a known issue?
    [I]A small cog in a big machine.
    [/I]
    Life has no "Undo" button, only "I'm sorry". Thinking before doing is a good thing.

  2. #2
    Date d'inscription
    novembre 2010
    Messages
    234
    I have the same problem today. Switching to the German or French version of the site makes it so my Login and Account buttons show up, but they are missing under the English version. (Thanks for the tip about switching languages. I would not have thought of that!)

  3. #3
    Date d'inscription
    mai 2007
    Messages
    316
    Same here, no log in links to be found on the English version. (Thanks Raven for the language switching tip)

  4. #4
    Date d'inscription
    mai 2007
    Messages
    13
    Glad to know I'm not alone. Thanks Raven for the tip!
    "Ril" of Gladden

  5. #5
    Date d'inscription
    janvier 2007
    Messages
    619
    Citation Envoyé par martyself Voir le message
    Glad to know I'm not alone. Thanks Raven for the tip!
    Ditto!!

    It would not switch me back to English so I had to reload from my bookmark & that did it. I wonder why they don't want us posting in English anymore?! :P
    [color=purple]Cefely Elenhilde of Rivendell, lvl 85 Hunter;[/color][color=turquoise] Nenriel Lirulind of Lorien, lvl 85 Minstrel;[/color][color=hotpink] Cherrie Berry of the Fallohides, lvl 85 Burglar;[/color][color=green] Harloe Palohelm of Rohan, lvl 85 Warden;[/color][color=red] Ayan Anfalase of Gondor, lvl 85 Captain;[/color][color=yellow] Onja Anfalase of Gondor, lvl 83 Champion[/color]
    [color=cyan]Leader of founding Kinship Elenhilde on Meneldor[/color]

  6. #6
    Date d'inscription
    février 2007
    Localisation
    Long Cleeve, Northfarthing
    Messages
    2 233
    Thanks for the work-around! I was baffled.
    Tuco of the Quick Post

  7. #7
    Date d'inscription
    mars 2007
    Localisation
    Somewhere
    Messages
    1 336
    Yes thanks for the tip, it was kind of frustrating wondering how to log in lol!
    "I don't know half of you half as well as I should like; and I like less than half of you half as well as you deserve."
    "Faithless is he that says farewell when the road darkens."
    J.R.R. Tolkien

  8. #8
    Date d'inscription
    juin 2011
    Localisation
    Finland
    Messages
    2 275
    Hey, thanks for the tip! I was wondering if forums were having some kind of update and they were read-only during that, even read announcements but didn't have any info about that. After I found this thread, I switched to German version and could log in again! I am using Chrome in case this is browser-specific issue.

  9. #9
    Date d'inscription
    août 2008
    Localisation
    My Coop
    Messages
    388
    Citation Envoyé par Raven-EU Voir le message
    So I switched to the German version and lo and behold it seems they were allowed to log in! I switched back to the English version (I can order a beer, that's about how far my German can take me) but were still not allowed onto the forums. Switching back to the German version allowed me to log in and I could then switch back and stay logged in.

    I've seen this "missing log-in link" behaviour before. Is it a known issue?
    Thanks for posting this, I didn't know what was happening with the Login link!

  10. #10
    Date d'inscription
    janvier 2007
    Localisation
    Wisconsin
    Messages
    285

    Unhappy

    I had the same issues, and got the tip to change languages from in-game (GLFF).

    I'm only posting to note that I am also using Chrome browser.
    Linden Starfall, Leader of Mithril Crowns of Elendilmir and Arkenstone

  11. #11
    Date d'inscription
    janvier 2011
    Messages
    448
    Citation Envoyé par Raven-EU Voir le message
    I've seen this "missing log-in link" behaviour before. Is it a known issue?
    This missing link is completely new to me. I see it on desktop Firefox and android Chrome & Firefox browsers. Thanks for the switch-languages workaround; that works. The english version of the login link still shows up for me on the LOTRO Market page, but that's a dead-end as the english login page yields a 404 error.

    Specifically:
    https://www.lotro.com/en/auth/login --> 404 error
    https://www.lotro.com/de/auth/login --> works
    https://www.lotro.com/fr/auth/login --> works

    edit: Not only is the english login page missing, but the english account page as well.
    https://www.lotro.com/en/account/ --> 404 error
    https://www.lotro.com/de/account/ --> works
    https://www.lotro.com/fr/account/ --> works


    ... so ... congrats, Turbine, you broke English!

    Fortunately, the Submit a Bug link in the forum menu works whether one is logged into the website or not. Hopefully I'm not the only one who used it.
    Dernière modification par banjolier ; 23/09/2013 à 14h54.
    Join the LotRO Volunteer QA Team!
    Use the [url="http://lotrobugs.turbine.com"][color=red]bug reporting tool[/color][/url] or type /bug in-game!*
    [SIZE=1]*no rants please[/size]

  12. #12
    Date d'inscription
    juin 2011
    Localisation
    Sweden
    Messages
    15
    Same here, switching languages worked, but the log in for the English version has to be fixed.

  13. #13
    Date d'inscription
    juin 2011
    Messages
    1 656
    According to a post on Twitter an hour ago Turbine are working on the log-in issue.

    According to the next tweet, 45 minutes ago, the forums are apparently unavailable.

    I must be posting on some other forums without realising, eerie...
    How to get help on the Tech Forums and how to contact Turbine

    Please reply to the topic or PM me if a solution I posted works for you: The more data I can gather the better I can help.

  14. #14
    Date d'inscription
    septembre 2010
    Messages
    134
    Having this problem aswell. Trying to preorder helmsdeep and having a 404 page not found error aswell when I try to log into the normal lotro site..

    D: let's move from a forum that worked but was slow guys! LET'S MOVE TO ONE THAT HATES ENGLISH PEOPLE! >_>
    [charsig=http://lotrosigs.level3.turbine.com/0520a00000024bd9d/01005/signature.png]undefined[/charsig] ~Mac Player~

  15. #15
    Date d'inscription
    janvier 2011
    Messages
    448
    Citation Envoyé par WBS Voir le message
    According to a post on Twitter an hour ago Turbine are working on the log-in issue.

    According to the next tweet, 45 minutes ago, the forums are apparently unavailable.

    I must be posting on some other forums without realising, eerie...

    If you believe the Internet, the forums have been "unavailable" for the entire duration of this thread.

    They keep using that word. I'm not sure it means what they think it means.
    Join the LotRO Volunteer QA Team!
    Use the [url="http://lotrobugs.turbine.com"][color=red]bug reporting tool[/color][/url] or type /bug in-game!*
    [SIZE=1]*no rants please[/size]

 

 

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

La session de ce formulaire a expiré. Vous devez recharger la page.

Recharger