Il semble que les cookies ne soient pas activés dans votre navigateur. Veuillez activer les cookies pour garantir une expérience du site optimale.
Affichage des résultats 1 à 3 sur 3
  1. #1
    Date d'inscription
    juillet 2011
    Messages
    35

    I really need help...really bad ASAP!

    So the about a couple days ago i tried to launch Lotro and I recieved this Error:

    TurbineInvoker-Bad Image:

    C:\Windows\system32\MSVCR100.d ll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.

    I tried to redownloading the game and that didn't work. I sent in a support ticket but its not being very helpful right now. And I just need answers. I even tried to install a newer version of Microsoft, but it "claims" that a newer version is already on it. I'm on Windows 7....If anyone has encountered this problem before and has fixed it please post and let me know what you did.

  2. #2
    Date d'inscription
    avril 2007
    Localisation
    Menomonie, WI
    Messages
    1 480
    Go to the folder you have the game installed in... in my case it's:

    D:\Games and Apps\The Lord of the Rings Online

    In that folder is another called BACKUP, copy all of the contents of that folder and overwrite the files in your main "The Lord of the Rings Online" folder, try re-launching.

    That worked for me.

    Another option would be to go back to an older restore point and restoring back to that time (from within Windows).
    Irin r8 Hunter // Arngar r8 Burg // Akthuri r15 LM // Vishus r5 Captain // Curad r9 (active) Mini

  3. #3
    Date d'inscription
    juillet 2011
    Messages
    35
    I've been trying to find out where my backup folder is but i just cant seem to find it....any ideas?

 

 

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

La session de ce formulaire a expiré. Vous devez recharger la page.

Recharger