Il semble que les cookies ne soient pas activés dans votre navigateur. Veuillez activer les cookies pour garantir une expérience du site optimale.
Affichage des résultats 1 à 7 sur 7
  1. #1
    Date d'inscription
    juin 2011
    Localisation
    Grams Rock - Complaining!
    Messages
    1 084

    Iphone - Safari - Forum Problems

    This had probably been asked alot of times but i couldnt not find much.

    With the new forums being introduced has anyone had issues using the latest Safari with the iphone to log in. i can view the forums but i cannot log in nor post of course. This was never an issue before but now it refuses to log me in, i click Submit and the Account Home appears, but the status at the top still says Log In and if i return to the forums it is not logged in. Tried this on Opera also to the same extent.

    Anyone got a solution?

    Thanks
    Snowbourn - Commander Shakbasher - Lieutenant Glurf

    Warriors of The Great Eye

  2. #2
    Date d'inscription
    février 2007
    Localisation
    Philadelphia, PA
    Messages
    2 676
    Citation Envoyé par MessyR Voir le message
    This had probably been asked alot of times but i couldnt not find much.

    With the new forums being introduced has anyone had issues using the latest Safari with the iphone to log in. i can view the forums but i cannot log in nor post of course. This was never an issue before but now it refuses to log me in, i click Submit and the Account Home appears, but the status at the top still says Log In and if i return to the forums it is not logged in. Tried this on Opera also to the same extent.
    I have not tried the forums using Safari on my iPhone beyond playing with the new skin. The idea of "one-thumb" typing leaves me cold....

    At any rate... scroll down to the lower right of the screen (no login needed) to where you see "UndergroundStyle - Fluid" -- hit the arrow and select the "Default Mobile style."

    It's not pretty, but then no website viewed on any mobile device (including an iPad) is. They are simply not designed for it and allowing them to run "shrunken" is simply a very bad hack.

    No guess about why you cannot login, other than -- do you have cookies enabled? (not visible in Safari, it's back under Settings/Safari/Privacy.)

    The new forums use HTTPS instead of HTTP, but I am not aware that Safari on the iPhone has any issues with that.
    Bill Magill Mac Player
    (OTG)
    Val - Man Minstrel (90)
    Valalin - Dwarf Minsrel (69)
    Valamar - Dwarf Hunter (105)
    Valanne - Beorning (90)
    Valdicta - Dwarf RK (104)
    Valhad - Elf LM (65)
    Valkeeper - Elf RK (86)
    Valwood - Dwarf RK (80)


    Valhunt - Dwarf Hunter (70)
    Valanne - Beorning (91)
    Ninth - Man Warden (65)

    "Laid back, not so serious, no drama.
    All about the fun!"


  3. #3
    Date d'inscription
    juin 2011
    Messages
    280
    Posting this from an iPhone. Typing with two thumbs.

  4. #4
    Date d'inscription
    juin 2011
    Messages
    280
    Back on my Mac...

    Maybe check your Safari privacy and cookie settings on the phone?

  5. #5
    Date d'inscription
    juin 2011
    Localisation
    Grams Rock - Complaining!
    Messages
    1 084
    Cookies are set to Always and i do get the accounts page when i first log in, however after that i have to click community - forums and once i do this step i am not logged in :-(

    Its not a huge issue but it does annoy me a little :-0

    Thanks for the help though, its appreciated
    Snowbourn - Commander Shakbasher - Lieutenant Glurf

    Warriors of The Great Eye

  6. #6
    Date d'inscription
    février 2007
    Localisation
    Philadelphia, PA
    Messages
    2 676
    Citation Envoyé par MessyR Voir le message
    Cookies are set to Always and i do get the accounts page when i first log in, however after that i have to click community - forums and once i do this step i am not logged in :-(

    Its not a huge issue but it does annoy me a little :-0

    Thanks for the help though, its appreciated
    I have no problems (iPhone 3Gs IOS 6.1.3) I have my cookies set to "From Visited."

    The only particularly annoying thing I note is that there are no "drop downs" -- you tap community and you have to select forums from that screen... But that is a Java issue.

    I immediately get the forums page I expect, containing those things we are not supposed to talk about, but that is how I know I'm logged in. Other than that, there is no way to tell at that point.
    Bill Magill Mac Player
    (OTG)
    Val - Man Minstrel (90)
    Valalin - Dwarf Minsrel (69)
    Valamar - Dwarf Hunter (105)
    Valanne - Beorning (90)
    Valdicta - Dwarf RK (104)
    Valhad - Elf LM (65)
    Valkeeper - Elf RK (86)
    Valwood - Dwarf RK (80)


    Valhunt - Dwarf Hunter (70)
    Valanne - Beorning (91)
    Ninth - Man Warden (65)

    "Laid back, not so serious, no drama.
    All about the fun!"


  7. #7
    Date d'inscription
    juin 2011
    Messages
    280
    Citation Envoyé par Valamar Voir le message
    The only particularly annoying thing I note is that there are no "drop downs" -- you tap community and you have to select forums from that screen... But that is a Java issue.
    Safari on iOS supports JavaScript just fine (the forums don't use Java). The actual issue is that there's no way to "point" at something on a touch screen, only "click". You'll see the same thing on a Mac if you click on "Community" rather than just pointing at it and then using the menu that opens.

 

 

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

La session de ce formulaire a expiré. Vous devez recharger la page.

Recharger