Il semble que les cookies ne soient pas activés dans votre navigateur. Veuillez activer les cookies pour garantir une expérience du site optimale.
Affichage des résultats 1 à 21 sur 21
  1. #1
    Date d'inscription
    juillet 2012
    Messages
    255

    New Lotro patch made worse problems for me

    The new patch for lotro just within this past week has actually made me warsteed problems more noticeable lol.

    My warsteed now doesnt speed up and down slighty as it used to where there was a thread of people posting about that but now he (or I) will be running, doing my thing, and his speed will drop suddenly from 16.0 -> 0.0 like i have hit a wall or a rock or something in the ground, and then i will jump back to my 16.0 speed.

    This happens to me every ~10 seconds no matter where i am in the lotro world, and only on my warsteed.



    :'(

    EDIT: Have already filed a bug report, anyone else have this issue too?
    Dernière modification par GozmitJosh ; 29/08/2013 à 19h51.
    ASUS P8Z77-V LK - Quad Core i5 3470 3.20GHz - 8Gb RAM - GTX 660 Ti 2GB (SLI) - Windows 10 64-bit

  2. #2
    Date d'inscription
    avril 2011
    Messages
    81
    While on the war-steed, I seem to have 2 speeds, stopped or full speed and nothing in between. I lag even worst now than before as well. I've come to the conclussion that mounted combat is a total failure and hope they take it out of the game for all other areas.

  3. #3
    Date d'inscription
    mars 2007
    Messages
    263
    Its darn close to unplayable for me in it's current state.

    I had one character at 84 1/2 and have been reluctant to play him to finish his leveling because of the MC quests. In the last two days I have finished getting him to 85 involving a couple of MC quests.

    One today is probably the best example: kill 6 MC mobs outside Garsfield. It took me close to 1/2 an hour for this. On several occasions (more then 3, didn't keep count) I sped off in a random direction at full speed (not using 'spur on' at this point). Completely unresponsive to controls for a good 30 seconds or more. On several other occasions it did the same thing except walking speed. Again, unresponsive to any commands for a good 30 seconds as I am getting pummeled by various mobs I am aggroing because I have no direction control at all.

    This is making seriously consider whether to buy the expansion or not. If there are many MC quests or it is a requirement to advance, then I will probably have to skip it. That is a shame, because other then this issue, I really enjoy the game.
    [COLOR="#00FFFF"]Being a lifer is like living in a famous California Hotel [/COLOR]

  4. #4
    Date d'inscription
    juin 2010
    Messages
    3

    On Spur is broken

    My war horse no longer responds to On Spur; instead, he rides in a straight line until he runs into something.

  5. #5
    Date d'inscription
    septembre 2011
    Messages
    386
    Yea it's disappointing enough that the first (seemingly) serious attempt to fix the wonky warsteed controls comes shortly before the next expansion, but the changes sort of backfired.
    Admitted, the Colin McRae style drifting was reduced somewhat, but what does it help if right clicking some NPC or object might now shoot you across the continent, as does the attempt to follow someone, speed control gives no control anymore really, and the server still doesn't care to tell your client that you're in fact still stuck at some obstacle hundreds of meters back while the client assumes you're not.

    I've also had it happen that my warsteed refused to accept any kind of stop command, but with the frequent "landscape freezes" (all characters, mobs and npcs stop moving) I'm not sure if it was just yet another monster lag that isn't directly related to mounted combat.

  6. #6
    Date d'inscription
    juin 2007
    Messages
    268
    I use the WASD keys to steer, accelerate, and stop. Overall MC is much smoother for me now, with less lag, rubberbanding, and hitching. I hardly ever used *follow* before on my warsteed, so no great loss to me that it seems to be wonky now. I also use the setting in the combat panel to automatically slow down/stop. I'm not discounting that some folks are having issues but overall, for me at least, the recent update has improved the MC experiece.
    “And some things that should not have been forgotten were lost. History became legend. Legend became myth. And for two and a half thousand years, the ring passed out of all knowledge.”
    ? J.R.R. Tolkien, The Lord of the Rings

  7. #7
    Date d'inscription
    octobre 2010
    Messages
    21
    Citation Envoyé par Elflord410 Voir le message
    I'm not discounting that some folks are having issues but overall, for me at least, the recent update has improved the MC experiece.
    Does this mean "spur on" works for you?

  8. #8
    Date d'inscription
    avril 2007
    Messages
    254
    I have encountered the either flank speed OR dead halt situation with a somewhat harder time getting a reasonable in-between speed. It has been more of an annoyance than a real hardship, so far.

    There has also been some degree of inconsistency with say moving to a resource node. Sometimes I move quickly over there (i.e. gallop), other times I literally crawl along speed-wise towards the node, and occasionally, especially if I am kind of past the node, will charge off in a straight line in whatever direction I happen to be facing (note the node is behind me).

    The inconsistency also kind of means, on occasion, that when I try to move closer to a node since I don't know if I will stop at the node to mine it, I can get the "too many requests... slow down" warning.

    It is a problem of sorts. Not sure if this "new" responsiveness is going to be a help or a hindrance.

  9. #9
    Date d'inscription
    avril 2013
    Messages
    17
    Citation Envoyé par sulu Voir le message
    My war horse no longer responds to On Spur; instead, he rides in a straight line until he runs into something.
    I have the same problem, except this time it was while doing Conog in Wildermore, and the something was Cliving in Norcrofts. It eludes me why can't turbine test their software before releasing it as a fix? This fixes nothing.

  10. #10
    Date d'inscription
    septembre 2010
    Localisation
    Canada
    Messages
    170
    My warsteed definitely "runs smoother" than before, in that I have a lot less rubberbanding and so on, so I am very happy about that. Also, the problems that I was having with cosmetic items being stuck at different colors also seems to be resolved, so again...yay.

    My issue now is with the acceleration (for lack of a better word); I seem to have two settings...full speed ahead or slooooow crawl, there's no in between speed anymore. I'm hoping that this is only a temporary glitch because I don't always want my toons to be charging off at breakneck speeds.
    Eolynde - lvl 85 Champion
    Tinduiel - lvl 85 Warden
    Melusene - lvl 85 Hunter
    Iovala - lvl 85 Rune-Keeper

  11. #11
    Date d'inscription
    juillet 2012
    Messages
    255
    i can say it recently as of yesterday become a little bit better.

    My warsteed is smoother, no suddenly being pulled back a lot or i jump over a fence and everything breaks.

    My stop&go issue seems to be reduced to only once or twice every hour so that is a huge improvement and i can play now.

    Only real issue i have right now seems to be when i click on a node or usable item my warsteed crawls to it, stops just outside the area that you can use the node or doesnt do anything. Easier to walk over to the node stand in front then click to use it.
    ASUS P8Z77-V LK - Quad Core i5 3470 3.20GHz - 8Gb RAM - GTX 660 Ti 2GB (SLI) - Windows 10 64-bit

  12. #12
    Date d'inscription
    août 2008
    Localisation
    My Coop
    Messages
    388
    Citation Envoyé par Eolynde Voir le message
    My issue now is with the acceleration (for lack of a better word); I seem to have two settings...full speed ahead or slooooow crawl, there's no in between speed anymore. I'm hoping that this is only a temporary glitch because I don't always want my toons to be charging off at breakneck speeds.
    There is no speed control other than On/Off, I've tried using insert and 'changing gears' but that is cumbersome since you can only change up not down. This is MUCH WORSE than before - all other aspects appear about the same to me (maybe a bit less rubberbanding/sliding). I've tried changing keyboard settings, tried the autoslow (which still doesn't control speed) it just stops you if you let off the gas. The only way I can 'Canter' is to use insert, I can usually walk with a quick tap but anymore taps and it's usually full speed ahead. When in combat the only way I have to slowdown is take sharp turns or stop and take off again!

    I am disappointed to say I'd rather play the way it was before the 'attempted fix' than now. So IMO this is a step backwards and defeats a primary objective of the war steed which is to regulate speed. Heck, they might as well adjust the Steed Icon and just show green/blue bars and forget the rest - maybe it'll reduce lag without supposed speed control. Because as it is now it doesn't work or work well enough to be practical. Just look at the way it works when you click on a node or NPC - I mean you're not going to be that far from the target so why would you accelerate to max speed for 20 meters?
    "Never argue with a fool, it's difficult to tell the difference"

  13. #13
    Date d'inscription
    septembre 2011
    Messages
    1 118
    I can't say it's any worse, but it's not any better. Also, now I get the reduced awareness message about every other time I log in. Maybe that's how they thought they would fix it. Just force reducing all graphics.
    [CENTER][IMG]http://i463.photobucket.com/albums/qq358/drschplatt/sig-lotro95.jpg[/IMG]
    [URL="http://www.osf.guildlaunch.com"]The Order of The Silver Flame[/URL] - A fun, mature, helpful and friendly kin. Come join us on Silverlode!
    [/CENTER]

  14. #14
    Date d'inscription
    juin 2007
    Messages
    268
    Citation Envoyé par janlyn Voir le message
    Does this mean "spur on" works for you?
    I've never used "Spur On" beyond the first day or two after Rohan's release. I've found manual control to be more responsive.
    “And some things that should not have been forgotten were lost. History became legend. Legend became myth. And for two and a half thousand years, the ring passed out of all knowledge.”
    ? J.R.R. Tolkien, The Lord of the Rings

  15. #15
    Date d'inscription
    mars 2007
    Localisation
    New Hampshire
    Messages
    160
    I am reporting the behavior of Spur ON, for all my toons with combat mounts it is broken... just speeds ahead with little control to turn... some 'fix' we had in 11.3 update
    Galimdras
    ------------------------
    The Rangers of Evendim
    on Vilya
    Galimdras Profile on My.Lotro.com

  16. #16
    Date d'inscription
    avril 2013
    Messages
    17
    Citation Envoyé par GozmitJosh Voir le message
    The new patch for lotro just within this past week has actually made me warsteed problems more noticeable lol.

    My warsteed now doesnt speed up and down slighty as it used to where there was a thread of people posting about that but now he (or I) will be running, doing my thing, and his speed will drop suddenly from 16.0 -> 0.0 like i have hit a wall or a rock or something in the ground, and then i will jump back to my 16.0 speed.

    This happens to me every ~10 seconds no matter where i am in the lotro world, and only on my warsteed.

    EDIT: Have already filed a bug report, anyone else have this issue too?
    Same problem here as well, not going to bother with a bug report for reasons mentioned below;

    Citation Envoyé par PypeRings Voir le message
    Its darn close to unplayable for me in it's current state.

    ... ...

    This is making seriously consider whether to buy the expansion or not. If there are many MC quests or it is a requirement to advance, then I will probably have to skip it. That is a shame, because other then this issue, I really enjoy the game.
    My sentiments are identical, and my apologies for shortening your post. I might however add that it is possible they take two years to fix this;

    Citation Envoyé par Sapience

    Lag and Mounted combat
    Players who have previously reported issues with lag and 'rubber banding' while using a Warsteed or during Mounted Combat should see these issues improve.
    Pre 11.3 update, those issues were minor. It eludes me how 11.3 is an improvement, and if this is their intention they might as well just rename the expansion Rohan. I do however reserve my rights at being sold an expansion called Riders of Rohan.
    Dernière modification par PhilNorv ; 10/09/2013 à 08h35.

  17. #17
    Date d'inscription
    juin 2011
    Localisation
    Lappeenranta, Finland
    Messages
    154
    I think most of your problems are from your PC's. Mine is not bad but not a supercomputer and i get no lag at all. It could also be your internet seeing as it is an Online game.

  18. #18
    Date d'inscription
    juin 2011
    Localisation
    Lappeenranta, Finland
    Messages
    154
    Citation Envoyé par PhilNorv Voir le message
    Same problem here as well, not going to bother with a bug report for reasons mentioned below;



    My sentiments are identical, and my apologies for shortening your post. I might however add that it is possible they take two years to fix this;



    Pre 11.3 update, those issues were minor. It eludes me how 11.3 is an improvement, and if this is their intention they might as well just rename the expansion Rohan. I do however reserve my rights at being sold an expansion called Riders of Rohan.

    It made it a lot better for me.

  19. #19
    Date d'inscription
    juin 2011
    Messages
    132
    Before Update 11.3 I found my warsteed quite manageable especially outside the cities. I had a bit of lag in Wildermore but it wasnt too bad. Since Update 11.3 I have had occasional slingshoting: sometimes speeding past the point where i want to stop. This is worse than a bit of lag or rubber-banding in the cities as I sometimes aggro mobs unintendedly and have even fallen off a cliff. The Update 11.3 change is a fail as far as I am concerned.
    Dernière modification par Ruflus ; 11/09/2013 à 13h20.

  20. #20
    Date d'inscription
    janvier 2007
    Messages
    4
    Citation Envoyé par sakisman Voir le message
    I think most of your problems are from your PC's. Mine is not bad but not a supercomputer and i get no lag at all. It could also be your internet seeing as it is an Online game.
    I doubt it is the PC or internet connection. I have a high end Alienware and FIOS 35/35 connection and mounted combat is horribly worse than it was. It seems that for some folks it helped, it hurt others that worked. I rarely had any issues with mounted combat until this patch. There was the rare rubberband that happened for me, but now I get jerked all over the place, Spur On is useless where I used to use it perfectly fine before and there are only two speeds, barely moving and flying across the map. Interestingly enough, when I use Spur On, I speed up even faster and if I use the left or right control, my horse leans in that direction but keeps running full speed ahead. I have to use Quick Stop to get it to stop.

  21. #21
    Date d'inscription
    juillet 2011
    Messages
    69
    Citation Envoyé par Elflord410 Voir le message
    I use the WASD keys to steer, accelerate, and stop. Overall MC is much smoother for me now, with less lag, rubberbanding, and hitching. I hardly ever used *follow* before on my warsteed, so no great loss to me that it seems to be wonky now. I also use the setting in the combat panel to automatically slow down/stop. I'm not discounting that some folks are having issues but overall, for me at least, the recent update has improved the MC experiece.
    I have to agree. For me, MC is much more playable after the update. But I 'hear' those for whom it seems to have gotten worse. Prior to the update, MC was extremely frustrating to me - a disincentive to play. I'm very happy it's better for me, but hope we reach the state where it's enjoyable for all. (One side note: those having troubles might want to check their video card settings. As a farily recent newcomer to the graphics-intensive Rohan, I discovered one problem I was having, in terms of freezing anyway, could be traced to the settings on my video processing: my computer (a Dell Latitude E6420) was using its onboard video rather than the installed NVidia processor. Once I got that sorted, I experienced additional improvements in gameplay.)

 

 

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

La session de ce formulaire a expiré. Vous devez recharger la page.

Recharger