Il semble que les cookies ne soient pas activés dans votre navigateur. Veuillez activer les cookies pour garantir une expérience du site optimale.
Affichage des résultats 1 à 3 sur 3

Discussion: Problem with Songbook

  1. #1
    Date d'inscription
    juin 2012
    Localisation
    Northern Ireland
    Messages
    9

    Unhappy Problem with Songbook

    I'm not entirely certain if this is the correct place for this, but to be honest it's really hard to tell what goes where half the time.
    I've only been away from the game for a wee while (since before U11) but on returning a few days ago I found that I could not open Songbook.
    The exact problem is that when I click the Songbook icon, nothing appears to happen. I say "appears" because nothing visibly changes, but if I hover over something that would be behind the Songbook menu, no tooltips appear. So basically something is there, I just can't see it.
    Now, between coming back and discovering I couldn't open it I had gotten the JRR UI Skins collection and HugeBag plugins. I thought maybe that was the problem, so I disabled those and tried again. Still nothing. Then I downloaded the update Songbook and still no change.
    I've tried loading and unloading it via plugin manager and entering chatbox commands but nothing changed.

    I've had Lyrical just as long as Songbook and that's working fine.

    I can't seem to find anything to indicate anyone having this problem, so I'm just wondering if anyone knows what the problem might be? I didn't have any problems like this before.

    Hope I gave enough info for anyone to help.

    - Lunastrad.

  2. #2
    Date d'inscription
    mars 2007
    Messages
    1 174
    Your best bet when having a problem with a specific plugin is to post on the download thread for the plugin at the site hosting the plugin. In this case,
    http://www.lotrointerface.com/downlo...-Songbook.html

    That is where the author is most likely to see the post and be able to respond. There is currently a bug in the music system that is causing certain instruments to make no sound when playing music but that should not have any bearing on the issue you are experiencing - it sounds more like the main window of the plugin is simply not being displayed. Be sure your current chat tab has the "standard" channel selected in the chat filters and then try loading the plugin to see if there are any error messages being generated. If there are, be sure to include them when you post on the thread mentioned above. Be sure to load the plugin manually in game since some chat messages can get lost when autoloading plugins (although this is less of a problem than it used to be). If you have the plugin set to autoload, just log in, use "/plugins unload" to make sure you have no plugins loaded and then manually load the plugin.

  3. #3
    Date d'inscription
    juin 2012
    Localisation
    Northern Ireland
    Messages
    9

    Smile Solution

    Oops, I had meant to write back sooner if anyone wanted to find out what happened. I left a comment on the site and if anyone has the same problem but for whatever reason cannot go there, the solution was to:

    Unload the plugin or leave the game and delete the settings file found at
    \The Lord of the Rings Online\PluginData\<lotrouser>\ AllServers\SongbookSettings.pl ugindata
    and then load the plugin again.

    Thanks!

    - Lunastrad

 

 

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  

La session de ce formulaire a expiré. Vous devez recharger la page.

Recharger