We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 8 of 8
  1. #1

    Unhappy Sooo... worlds up, but I can't log in to them. Getting in line to connect...

    I was playing just fine early this morning, left the window, my client tied out somewhere between 8-9 am EST, closing the game.

    Came back around 10:30, ran the launcher, saw all the worlds up, tried to choose one I play on, got the 'Getting in lie to connect...' message, and then... nothing.
    Close the launcher, tried again with a different world, same thing, multiple other attempts, ditto.

    Go check the logs, and see

    2021.02.07 11:03:26[W] Data Center URL: QUrl( "http://moria.gls.lotro.com/GLS.DataCenterServer/Service.asmx" )

    2021.02.07 11:03:32[W] Config::FetchWorldStatus - World Status URL: QUrl( "http://moria.gls.lotro.com/GLS.DataCenterServer/Service.asmx" )

    2021.02.07 11:03:32[W] "Failed to read individual world status response [err: unexpected end of file][line: 1][col: 1]"
    ""
    2021.02.07 11:03:50[C]

    2021.02.07 11:03:50[C] GameClientStart::AdmitFailure - strError: "Failed to queue for server (0xA0010005)


    Anybody else having this particular problem?

  2. #2
    Join Date
    Aug 2012
    Location
    Argentina
    Posts
    1,352
    The first time you used the client, did you have the "remember me" option toggled on? If so, go to the down-arrow next to the minimize icon and use the logout.

    Then it should let you put your account and pass again and you should log with no issues.

    The client and that new remember me option don't get along too smoothly XD
    Home base: Gladden - Fluff server: Anor

    Chronicler of the unofficial LotRO Webcomic

  3. #3

    Smile Well, that at least fixes my problem :)

    I've never used that checkbox, but for some reason, if I come back multiple times a day, the game has been skipping past asking me for credentials on every subsequent login.
    (As well as not closing the launcher window, which I've been doing manually.)

    Manually using logout and then retyping the password lets me get past the launcher now and into the game, so many thanks


    Quote Originally Posted by Laurelinarien View Post
    The first time you used the client, did you have the "remember me" option toggled on? If so, go to the down-arrow next to the minimize icon and use the logout.

    Then it should let you put your account and pass again and you should log with no issues.

    The client and that new remember me option don't get along too smoothly XD

  4. #4
    Join Date
    Aug 2012
    Location
    Argentina
    Posts
    1,352
    Quote Originally Posted by PinkTwilek View Post
    I've never used that checkbox, but for some reason, if I come back multiple times a day, the game has been skipping past asking me for credentials on every subsequent login.
    (As well as not closing the launcher window, which I've been doing manually.)

    Manually using logout and then retyping the password lets me get past the launcher now and into the game, so many thanks
    Excellent! I'm glad it's working now
    Home base: Gladden - Fluff server: Anor

    Chronicler of the unofficial LotRO Webcomic

  5. #5
    I had the same problem today and this fixed it.

  6. #6

    Getting in line to connect

    I am having this on 22 February since about 10am (UK time). ??

  7. #7
    It is working again now.
    Thanks for the tip

  8. #8
    Join Date
    Aug 2012
    Location
    Argentina
    Posts
    1,352
    Quote Originally Posted by Sulumor View Post
    It is working again now.
    Thanks for the tip
    Np! Glad it's working!

    At this point I've posted the same fix on so many threads, I feel like they should put a banner on their Client until people become more familiar with the "Remember me" option.
    Home base: Gladden - Fluff server: Anor

    Chronicler of the unofficial LotRO Webcomic

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload