We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 13 of 13
  1. #1

    anyone else having problems getting into the game

    Hello

    I log in okay and select a character but the game won't resolve after that
    I just spent hours reinstalling it and still no luck

    Is it just me or is it a larger problem

    Cheers

  2. #2
    Stuck cleaning up old connection on Arkenstone, but I can connect to other servers.

  3. #3
    Tried logging on to Evernight for the gits and shiggles, but stuck at loading screen. I had no problem the last two or three days though.

    Logged in ok to:
    Crickhollow
    Landroval
    Laurelin
    Gladden

  4. #4
    Quote Originally Posted by Celedhring View Post
    Hello

    I log in okay and select a character but the game won't resolve after that
    I just spent hours reinstalling it and still no luck

    Is it just me or is it a larger problem

    Cheers
    Hi Celedhring (and others who may read).
    Ok so this looks like a repeat of a very old bug that has come back again recently. the problem is with the location you left your character when you logged out. If you left them somewhere 'quiet' like Minas Tirith or Rivendell, they load ok. If yuo left them in Bree they won't load. Don't know the specific problem with Bree, maybe it's layering error or something, but all my Bree-based toons won't log in first-off.

    To get round the bug, keep a toon in a location which is not Bree. Log them first. Port them to Bree, let Bree load for them, then port them out. Log them out. Then log your Bree-based toon. Somehow the memory of the previous Bree load will be retained and your Bree based toon will then load properly. Make sure you leave them in a safe place (i.e. not Bree) when you're logging out so they can load quickly the next day:-)

    Hope this helps, I saw it years ago, not sure why the bug is back again.

    UPDATE: I just had a toon load ok in Bree there was no layers, so I think it's the layering-onn-logon system that's the issue.
    Last edited by Skelos0102; Oct 19 2020 at 05:06 PM.

  5. #5

    UNable to login to any world.

    nope... I have a Hunter toon at 130 and He is definitely NOT in Bree. I cannot log into ANY world.

  6. #6
    Join Date
    Oct 2019
    Location
    In Bree with the homies
    Posts
    1,227
    I'm only in Arkenstone, and I'm good with no issues. I am on the 64 bit client if that means anything.


    Can't get it to run in Steam though, but that's not a thread topic.
    "Grandchildren are God's reward for not killing your children when you wanted to."

  7. #7
    Quote Originally Posted by Celedhring View Post
    Hello

    I log in okay and select a character but the game won't resolve after that
    I just spent hours reinstalling it and still no luck

    Is it just me or is it a larger problem

    Cheers
    Yesterday, all I got was "initializing." Today, it looked like it was going to load; the launcher disappeared like it usually does when the game is loading up. But this time, nothing happened. After a while, I tried logging in again, and now I'm back to "initializing." This was 64-bit and Arkenstone.

  8. #8

    Can't get into the game at all

    Yes I am struggling tried uninstalling and re installing the game. Still only get initializing ... then nothing happens at all. I have never had issues like this before not sure what to do. Standing stones have not been back in touch after submitting a ticket through thier support.

  9. #9

    Cant get into game ane then...

    when I fianlly did.... after one week of ME trouble shooting the game... since they are incompetent, I had no toons.. ALL 11 gone... well done!

  10. #10
    I can get into it OK. Ever since the update I get random crashes and freezes. I also found out its affecting discord. Not good....
    Stop That! It's extremely silly!

  11. #11
    Still can't log in. Enter name, enter password, click on Login, click on Crickhollow, click on Play, then nothing.

    This. Is bull####.
    Last edited by Luventhariel; Oct 28 2020 at 03:07 AM.
    Luventhariel and Appletart of Second Breakfast, Crickhollow
    https://crickhollowmusic.guildlaunch.com

  12. #12
    Join Date
    Dec 2019
    Posts
    861
    Quote Originally Posted by Luventhariel View Post
    Still can't log in. Enter name, enter password, click on Login, click on Crickhollow, click on Play, then nothing.

    This. Is bull####.
    Game can only work in DX9Core mode atm, patch on the way. Quick method is to rename your Userpreferences.ini and Userpreferences64.ini file and starting the game will generate default versions. You'll have lots of settings to adjust in doing this, just don't chose any that kick in a higher DX requirement and a game restart. Revert to the old ini files after the patch, if it's fixed. Yes it is bull####, ignored on BR testing.

  13. #13
    Join Date
    Feb 2007
    Location
    KY - Founder - since MEO May '03
    Posts
    2,598
    I've played several hours without crashing. My hardware is a bit different than most around now. I do not have internal graphics on my processor and it's one of the main hardware biggies. Although I cannot say, I do seem to have more of a stable time than most. The hitching, rubberbanding and lag spikes have become normal now which is unfortunate. Now, You just roll your eyes and play through them. However, to get better performance with just about any win based computer is to disable lighting, shadows, frills and post processing. This does remove much of the eye-candy added over the years.

    With the new content addition, I've found the frame rates for DX10/11 are locked into 60ish. Can anyone confirm?
    'Ú-damdir.' Welcome to the Fourth Age of this World - The game breaking days.
    Palenen - Elendilmir - The royal gem of Arnor - "May you 'Jingle Jangle' into the West." <- This was even messed up too.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload