We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1
    Join Date
    Jul 2016
    Location
    UK
    Posts
    4,044

    The Retaking of Cair Andros

    I was doing this for the first time about an hour ago and had a bit of a strange issue right at the last boss.

    Having fought my way through, I couldnt get the last boss (ThaukBog), to engage me and start the fight; I tried about 20 times, moved away, moved back, tried attacking him, nothing.

    After several minutes of this, I started filling in a bug report, and was half way through that when he FINALLY sprung to life, a good FIVE MINUTES PLUS after I reached him

    Anyone else experienced this? Did I fight through the instance too quickly??

    It shouldnt be server load issues, when it is 4am in the US.

  2. #2
    Quote Originally Posted by Yarbro View Post
    I was doing this for the first time about an hour ago and had a bit of a strange issue right at the last boss.

    Having fought my way through, I couldnt get the last boss (ThaukBog), to engage me and start the fight; I tried about 20 times, moved away, moved back, tried attacking him, nothing.

    After several minutes of this, I started filling in a bug report, and was half way through that when he FINALLY sprung to life, a good FIVE MINUTES PLUS after I reached him

    Anyone else experienced this? Did I fight through the instance too quickly??

    It shouldnt be server load issues, when it is 4am in the US.
    I know that if you pulled his adds from too far away, that used to cause issues. You had to get right in there to engage all of them. They might have fixed that to have him come to life after a fixed period of time, maybe?

  3. #3
    Join Date
    Jul 2016
    Location
    UK
    Posts
    4,044
    Quote Originally Posted by Starliteyes View Post
    I know that if you pulled his adds from too far away, that used to cause issues. You had to get right in there to engage all of them. They might have fixed that to have him come to life after a fixed period of time, maybe?
    They are all set off quite a long way from the rest of the action, I dont know how anyone could run into them by accident; you have to fight several other groups on the way up, and they arent even in veiw when you defeat the last of those.

    It isnt that the server wasnt keeping up; if I got in close and tried to interact, he would turn to face me.... but that was it.

  4. #4
    Join Date
    Apr 2015
    Location
    Moscow, Russia
    Posts
    1,745
    Quote Originally Posted by Yarbro View Post
    I was doing this for the first time about an hour ago and had a bit of a strange issue right at the last boss.

    Having fought my way through, I couldnt get the last boss (ThaukBog), to engage me and start the fight; I tried about 20 times, moved away, moved back, tried attacking him, nothing.

    After several minutes of this, I started filling in a bug report, and was half way through that when he FINALLY sprung to life, a good FIVE MINUTES PLUS after I reached him

    Anyone else experienced this? Did I fight through the instance too quickly??

    It shouldnt be server load issues, when it is 4am in the US.
    Complete that few hours ago, don't have any issues. I think I complete it very fast, because I have 112 level.

  5. #5
    Join Date
    Jun 2011
    Posts
    2,874
    I can remember that I had this issue on one char. I had to do the instance again.

  6. #6
    Join Date
    Jul 2016
    Location
    UK
    Posts
    4,044
    Quote Originally Posted by Elmagor View Post
    Complete that few hours ago, don't have any issues. I think I complete it very fast, because I have 112 level.
    OK, maybe it was a server issue then; I was doing it with my completionist Non LI Hunter, who is currently 113.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload