We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 2 of 2 FirstFirst 1 2
Results 26 to 31 of 31
  1. #26
    Join Date
    Dec 2019
    Posts
    47
    Quote Originally Posted by Trendafil View Post
    I just typed a wrong number how many of a certain crafting item I wanted to make. Something like 25 was the number I wanted to make but accidently typed 35 - and hit the "make" button.
    I realised my mistake after having crafted about 2 items. There was no way to stop the crafting process. The lag was so bad, although I kept hitting "move forward", "move backward", "jump" the whole time, I could only watch my materials disappear one after the other until they were all gone.

    I had the crafting panel open, the vendor shop window and my bags with a carry-all, the latter one was closed. Hitting repeatedly "escape" also didn't close them during the crafting process.
    Looks like the recent changes since the craft carry-all and additional reporting of items used up in the craft process were added that the game is no longer allowing the client to pole for other inputs. This is reflected in the recent "Client is not responding messages" that have become prevalent. Like running a script that can't be interrupted and locks up your PC. In my experience this would point to a rogue coder or ignorant manager throwing their weight in desperation.

  2. #27
    In my experience those are separate issues.
    This thread is about the progress bar/animation delay on crafting each single item. As noted before, that doesn't happen with all professions, doesn't seem to have anything to do with carry-alls (happens consistently without one) and possibly is just cosmetic.

    The 'client not responding' thing happens to me only when logging out, using the character selection screen, leaving the game or just before the game crashing/losing connection. Although I must say I never saw lag as bad as Trendfil reports during crafting.

  3. #28
    Join Date
    Jan 2008
    Location
    North East US
    Posts
    2,887
    Quote Originally Posted by OghranNasty View Post
    This thread is about the progress bar/animation delay on crafting each single item.
    You're not the OP, so perhaps the OP can be more specific. Regardless, there is a lot of both lag and lag spikes when crafting. Only SSG knows if they're related issues or not.


    PM for invite: Ciph, Cipha, Ciphariel, Ciphor, Ciphorin | Alielyn, Alielys, Aliedyn, Alieryl

  4. #29
    Join Date
    Jan 2014
    Location
    Ontario, Canada
    Posts
    156
    Quote Originally Posted by Altair6 View Post
    I'm just doing some crafting, processing metal ingots, and it seems to be very laggy. Looking at the connection meter my latency is going from around 110ms when I'm just idle to around 500ms when processing ingots. Not noticed anything like this before.
    I have noticed the same thing on my Metalsmith, erratic, sometimes graphics are no more than 2fps BUT closing the crafting panel temporarily stops the bug, open it again and start crafting and it comes back. Usually this happens to me while crafting in Bree. Porting out and back seems to fix the bug though
    "Life is a pretty boring game, but at least it has good graphics"

  5. #30
    Join Date
    Oct 2012
    Location
    Lancashire, UK
    Posts
    2,308
    Quote Originally Posted by cipher_nemo View Post
    You're not the OP, so perhaps the OP can be more specific. Regardless, there is a lot of both lag and lag spikes when crafting. Only SSG knows if they're related issues or not.
    I'm not sure how more specific I can be.

    You know you can get the connection icon up in game, that was what I was checking whilst this was happening. Just standing at the forge it was showing my latency to be around 100ms and when I started processing a stack of ingots to shavings it went up to 500ms and everything lagged like crazy as the progress bar for each one reached the end. This was just using ingots in my bags, not in a craft carry-all. As soon as I stopped crafting it went back to around 100ms and I didn't have any lag doing anything else - running around questing, etc. was fine. So it was, or appeared to be, solely connected to doing the crafting.

    Anyway, it seems to have been a one-off, or whatever was causing it has been fixed, as I've just done some more on the same character in the same place and, whilst there is still a noticeable, short, delay at the end of each one it's not as bad as when I originally posted and the latency hardly changes.

  6. #31
    Just tested, and I see the same: short FPS drops during those 1 second hiccups at the end of each craft. Hard to see how much, I guess around 50% (normal is 62, I use vsync). Couldn't see latency drops, but that display freezes as well during a hiccup, so hard to be sure.

    And I could reproduce Brear's warsteed scenario: complete freeze when opening / closing crafting panel, but only when I've selected a recipe. Otherwise it has no effect.
    All done during slow times (less than 500 players visible in social panel) and done from Europe.

 

 
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload