We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 3 of 3 FirstFirst 1 2 3
Results 51 to 62 of 62
  1. #51
    Lotro never installed Akamai to begin with. and is not uppdating nothing was stry this morgning and still nothing happing.
    so Silorien check the stuff. and i reinstall the game to chech if is working same dont work at all.

  2. #52
    Join Date
    Apr 2013
    Location
    Germany
    Posts
    59
    Anyone still having problems, did you try starting a client repair? It's what kicked off the file download for one player affected I was in contact with.

    (For anyone that might not know how to do that, open up lotro client, then click on the small triangle pointing downwards, select options. There's a tab called repair available, and on this tab you can find a button to actually start off the repair process)

  3. #53
    i have client repair and reinstall the game 2 times and still same thing dont work.
    This is a separate issue from the previous Steam issue, i dont youse steam.

  4. #54
    Join Date
    Apr 2013
    Location
    Germany
    Posts
    59
    Quote Originally Posted by dreamblood View Post
    i have client repair and reinstall the game 2 times and still same thing dont work.
    This is a separate issue from the previous Steam issue, i dont youse steam.
    Did you try manually downloading and adding the missing files to your installation? Client repair seems to not work for everyone affected, sadly.

  5. #55
    hi
    sorry adding the missing files to your installation?? which missing files?

  6. #56
    Join Date
    Apr 2013
    Location
    Germany
    Posts
    59
    Quote Originally Posted by dreamblood View Post
    hi
    sorry adding the missing files to your installation?? which missing files?
    For some people, new installations of the game are missing some crucial files to be able to run. Earlier in this thread, we were able to find all missing files and I've uploaded them so anyone experiencing this kind of problem could just download and manually add them. If you're interested, you can just go backwards and read the thread, but I'll quickly summarize below (granted, I'll copy paste this as I've written it multiple times now. Apologies).


    First, you'll want to find a file called "lotroclient.exe". Easiest way to do so is right-clicking your game shortcut, selecting "Open Containing Folder" until you end up in a folder with lots of .dat files. You should be able to find "lotroclient.exe" there, you'll also want to look for a sub directory called "x64", containing (among others) another file called "lotroclient64.exe". Keep both folders open, then grab the files from the link I provided below. There's two folders provided, x86 and x64.
    You'll have to copy all files provided in the x86 folder inside the same folder you found "lotroclient.exe" in. Make sure to not put them into any sub directory, they have to be inside the same folder "lotroclient.exe" is in for this to work. Next, you'll need to do the same for "lotroclient64.exe", this time using all files provided in my x64 folder and putting the files inside lotro's "x64" sub-directory (the folder where "lotroclient64.exe" is located).

    Missing files: https://drive.google.com/open?id=1jR..._uvJpAkWiMkS2w

    Good luck!

  7. #57
    Join Date
    Jun 2011
    Posts
    61
    Okay i just installed fresh windows (had to after a long time) and steam version of lotro is a bare bone installation, does not include c++ and few dll files are missing even after c++, and without Silverrider files i would not be able to play....i hope you guys can fix this issue soon.

  8. #58
    Quote Originally Posted by Silverrider View Post
    For some people, new installations of the game are missing some crucial files to be able to run. Earlier in this thread, we were able to find all missing files and I've uploaded them so anyone experiencing this kind of problem could just download and manually add them. If you're interested, you can just go backwards and read the thread, but I'll quickly summarize below (granted, I'll copy paste this as I've written it multiple times now. Apologies).


    First, you'll want to find a file called "lotroclient.exe". Easiest way to do so is right-clicking your game shortcut, selecting "Open Containing Folder" until you end up in a folder with lots of .dat files. You should be able to find "lotroclient.exe" there, you'll also want to look for a sub directory called "x64", containing (among others) another file called "lotroclient64.exe". Keep both folders open, then grab the files from the link I provided below. There's two folders provided, x86 and x64.
    You'll have to copy all files provided in the x86 folder inside the same folder you found "lotroclient.exe" in. Make sure to not put them into any sub directory, they have to be inside the same folder "lotroclient.exe" is in for this to work. Next, you'll need to do the same for "lotroclient64.exe", this time using all files provided in my x64 folder and putting the files inside lotro's "x64" sub-directory (the folder where "lotroclient64.exe" is located).

    Missing files: https://drive.google.com/open?id=1jR..._uvJpAkWiMkS2w

    Good luck!

    Thanks so much for all your work on this! I've followed your suggestions and copied your files over (my installation had the x86 files already), but I'm still missing four files:

    en-US.pak
    fr.pak
    de.pak
    cef_extensions.pak


    Anyone have any ideas where I might find them?

    Thanks!


    Update: I got the files from my laptop, but 64 bit still won't run. The only thing in the log that looks like an error is an SSL certificate failure, but it doesn't look fatal. I did find this article: https://help.standingstonegames.com/...g-Play-button- and I will attempt those steps. Otherwise, since the 32-bit is working, I will do that for my scheduled run tomorrow.
    Last edited by Teruvian; Jan 18 2020 at 08:37 PM.

  9. #59
    Silverrider, thank you - your approach fixed my recent issues.

    Followed Hurins guide to the T, but the 64bit client wouldn't launch, followed your guide, launched first time.

    Much appreciated.

    Lob
    Lob
    [EU] Evernight

  10. #60
    @ Silverrider, I saw this similar conversation in game yesterday, thanks for the link to the missing files on Google Drive. Just a note to others that are having this similar issue, the x64 folder (inside main LotRO directory) from my "Working" install contains 29 files. This may vary by user, but my other "non-Working" install only contained 15 files. I initially tried pasting in the ones from the google drive link, but still wouldn't launch, so I zipped up my working x64 and sent it to the other PC, extracted, and just let it overwrite all the files in the x64 folder, and BOOM! back in business, can run in 64-bit now. So I think there was probably just one more missing (or corrupted) file in my particular case than what is listed in the Google Drive link. Anyway, very grateful for pointing me in the right direction.

    note: Both of my installs were on completely fresh Win 10 PCs. The first one worked after the DX fixes listed all over, the second I had been fighting with for a couple of weeks...repairing, reinstalling, etc.....
    ~Riddermark~ 2010-2015
    ~Landroval~|BigLloyde (GRD)||Borofir (CH)||Backwaush (DEF)||Aurmpit (RVR)|
    ~Arkenstone~|Mrjingles-1 (WRG)||Achselhohle (DEF)|

  11. #61
    One issue i have noticed is User Preferences don't seem to be saving correctly, i had to remap key mapping every time i log in which is a little frustrating.

    Lob
    Lob
    [EU] Evernight

  12. #62

    Getting error 201 still

    Hey guys wondering if anyone knows any new fixes for error 201?

    downloaded Lotro via steam on the 02-02-2020, after finishing the download via the steam and launching the Lotro client I ran into error 201.

    I have search the forums and did the following.
    Disabled UAC
    Disabled anti virus
    Disabled firewall
    Deleted .dat files and re-download files(which put the client into a download loop on certain files, downloading the file and instantly deleting after downloading)
    Renaming the userprefence file in the Lord of the rings folder found in my documents
    Downloaded standalone client on my laptop and desktop
    Ran the client/.exe as administrator
    Downloaded direct X/.netframework and installed before redownloading
    Repaired the client
    Downloaded 64bit and 32bit version
    Connected and downloaded via different networks
    activated superuser and tried to download
    created a virtual box with a fresh install

    I also ran into an issue after copying .dat files into the folder that were downloaded through steam, when validating and downloading files the download would say retry and throw the error PatchClientDLL::CheckDatFiles Failed. [Unable to decrypt and deserialize the data downloaded from the server.] And Error generating hash code.

    I used the files that Silverrider uploaded to google docs and still have no luck, i was wondering if anyone was able to let me know if i have any missing or there i was a way i could download files without using a client, i suspect the .dll files may be corrupted.

    I have exhausted all my options I hope this is enough information thank you.

 

 
Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload