We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1

    Could not patch file "lotroclient.exe", error 5:Access is denied

    Get this error on Win10. Then it immediately follows with - "failed to restart the launcher, error 2: the system cannot find the file specified". Moreover, I can't get to the settings screen to change anything because it is trying to patch and immediately gives that error after running the patch cycle.

    Completely reinstalled and get the same exact error.

    Help!

    BTT
    Last edited by bigtymetexan; Nov 25 2019 at 11:52 AM.

  2. #2
    Join Date
    Jan 2007
    Posts
    16
    Did you get any help?

    I have the same error happening after today's update. The game fails to patch.

  3. #3
    I also have the same problem. if somebody has any idea - please tell me

    But at first it also says "Could not patch file "en_splash_screen_en.bmp", error 5: access denied"

    Then it goes on with "failed to restart the launcher, error 2: the system cannot find the file specified"

  4. #4
    Join Date
    Jan 2007
    Posts
    16
    Any news? Have you solved it?

    I am rather upset already.

    I have restarted the computer and tried again (several times). Checked that it had admin rights, listed as an exception through virus/firewall/ransomware shields etc. Still the error persists.

    Then I did a repair. Did not solve the problem.

    Then I did clean uninstall and installed the game from scratch. Seemed fine. The game loads all the load screens and then it is again "product check" or however it is called. And again, on 55% it crashes with the same error (after full reinstall it downloads 61 files instead of 4 on the 55% on the upper bar and after downloading the last, it crashes with the same error).
    I do not get the error 5, just the 2. Crashing the launcher. And I do not have Win10, but Win7.

    Then I did an uninstall using control panel/programs and after that went manually through the registry to remove any trace of lotro (naturally I had deleted the folder in the Documents folder as well). Restarted the computer. Downloaded the game from scratch again and yet it gives me the same error.

    Now I am trying to reinstall it from the 3rd time. I have reinstalled DirectX after uninstalling lotro etc.

    There was nothing wrong with the game prior to the patch. I have not done anything on my end during the time the servers were down (not installed any programs, updates etc).
    Haven't had any problems (I returned to lotro at the end of September).

    Cannot open a ticket as for that you have to be in-game which is impossible for me. Looks like the patch has broken the game for me.

  5. #5
    Join Date
    Jan 2007
    Posts
    16
    After reinstalling the game from scratch again, I opted for the custom install and created the game folder to the drive directly, so it is now C:\The Lord of the Rings Online
    This solved it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload