We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 1 of 3 1 2 3 LastLast
Results 1 to 25 of 54
  1. #1
    Join Date
    Jan 2008
    Location
    East coast, USA
    Posts
    2,326

    Stuck at "Validating Credentials..."

    This morning I logged in with no problem, but my character was rubberbanding when trying to get to one specific area of Eregion on the Landroval server.
    I tried logging the character out and it did not work, so I cloded the game.

    Trying to relaunch the client, it stops on the "Logging in, please wait..." screen just after it says "Validating Credentials..."

    Any known issues with the servers at the moment?

  2. #2
    Join Date
    Sep 2010
    Location
    West Texas
    Posts
    54

    Issues just now

    Hung at the very end of a skirm; now stuck at "CONNEXION SUCCESSFUL!' but no further. Multiple kinnies reporting the same. Evernight server.

    Note: I'm in Texas, 3 kinnies are in Australia, so it's not likely a local issue...

    DDO servers also with 'issues'
    Last edited by can0peas; Oct 10 2019 at 08:54 AM.

  3. #3
    Same here. Game froze up, now can't log in after exiting. Sitting on the same connexion screen. Laurelin server

  4. #4
    Join Date
    Mar 2007
    Posts
    85
    Many of those in-game on Anor are experiencing a lot rubber-banding. Stuck in areas & can't access vaults, etc.

    It seems like a related issue.
    The Old Timers Guild
    "Laid back, not so serious, no drama. All about the fun!"
    www.oldtimersguild.com

  5. #5
    same problems for me on Laurelin

  6. #6
    Join Date
    Oct 2012
    Location
    Lancashire, UK
    Posts
    2,170
    Same. Stuck on Validating Credentials. Both accounts. Logged on fine earlier.
    Last edited by Altair6; Oct 10 2019 at 08:58 AM.

  7. #7
    Same issue there, Sirannon server.
    Tested with and without vpn, on Windows and Linux, main account and f2p account.

    Definitely server side issue.

  8. #8
    Same here.

  9. #9
    Same here. Stuck at validating connection. Started 8:48 am est

  10. #10
    Same on Landroval

  11. #11
    Similar: Got very high ping and lagg during daily in Vales. Stucked on animation of a skill, died, respawned still casting same skill. Now, after trying to relog stucked on connexion successfull! ( )
    Always remember that you are unique, just like everybody else.

  12. #12
    Quote Originally Posted by can0peas View Post
    Hung at the very end of a skirm; now stuck at "CONNEXION SUCCESSFUL!' but no further. Multiple kinnies reporting the same. Evernight server.
    Same for me "CONNEXION SUCCESSFUL" on Landroval.

  13. #13
    Ditto on Gladden.

  14. #14
    Join Date
    Nov 2012
    Location
    Wales, United Kingdom
    Posts
    11,178
    All sorts of problems in game atm. Done instances - rewards not in bags. Earring decided to un-equip - for no reason, cannot re-equip it. Hobbit gift just hanging. Can't use anything in bags. Have five longbeard marks in bags - instead of in wallet. AH is empty - as in, cannot find anything.
    Treat others as you do your best pictures, and place them in their best light.

  15. #15
    Quote Originally Posted by can0peas View Post
    Hung at the very end of a skirm; now stuck at "CONNEXION SUCCESSFUL!' but no further. Multiple kinnies reporting the same. Evernight server.

    Note: I'm in Texas, 3 kinnies are in Australia, so it's not likely a local issue...

    DDO servers also with 'issues'

    Same Issue on Evernight

  16. #16
    My friend and I got stuck in a loading screen in the shire on the Arnor server. Try to re-log and stuck at "Connection Successful."

  17. #17
    Stuck at connexion successful on Brandywine.

  18. #18
    boing boing boing .. exit the game and can't get back in . /smh

  19. #19
    Quote Originally Posted by soddyhouse View Post
    My friend and I got stuck in a loading screen in the shire on the Arnor server. Try to re-log and stuck at "Connection Successful."
    same here but on arkenstone

  20. #20
    Join Date
    Nov 2013
    Posts
    18
    same on Gwaihir. Stuck at Connection sucsessfull.

  21. #21
    Join Date
    Jun 2011
    Location
    UK
    Posts
    43
    Same issue for me too (Evernight).

  22. #22
    Stuck at Cnnexion Successful, on Crick

  23. #23
    Same here stuck on "Connexion Successful" on Ithil.

  24. #24
    On LOTRO twitter they just announced they are looking into this issue.

  25. #25
    Join Date
    Apr 2013
    Location
    Germany
    Posts
    7
    Same problem here, trying to connect from germany. Stuck at "Connexion successful!" logging onto both servers I play on, being Gwaihir and Anor.

 

 
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload