We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2007
    Location
    Beautiful Oregon
    Posts
    1,274

    64-bit mouse arrow missing

    64-bit mouse arrow missing, just what the title says. I can't play due to my mouse arrow goes invisible. Is this happening to others? Is there a way to fix it that I have not found? Is this a known issue?

    Thanks for any advice.

  2. #2
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,864
    Quote Originally Posted by Laurefinde View Post
    64-bit mouse arrow missing, just what the title says. I can't play due to my mouse arrow goes invisible. Is this happening to others? Is there a way to fix it that I have not found? Is this a known issue?

    Thanks for any advice.
    Laptop??

    I had this on my laptop with the new client, I solved it by disabling "Hide mouse when typing" in the mouse control section of the control panel.

  3. #3
    Join Date
    Jan 2007
    Location
    Beautiful Oregon
    Posts
    1,274
    Win7 desktop. I have never been able to get totally proficient without my mouse.

  4. #4
    Join Date
    Jan 2007
    Location
    Beautiful Oregon
    Posts
    1,274
    I just tried disabling and enabling mouse while typing but no joy. Still not visible.

  5. #5
    Join Date
    Jan 2007
    Location
    Beautiful Oregon
    Posts
    1,274
    Sorry for replying to my own thread so many times. The 64-bit client automatically puts you in full screen mode but I switched to windowed and my mouse icon appeared! I guess this is the fix for me.

  6. #6
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,864
    Quote Originally Posted by Laurefinde View Post
    Sorry for replying to my own thread so many times. The 64-bit client automatically puts you in full screen mode but I switched to windowed and my mouse icon appeared! I guess this is the fix for me.
    OK glad something worked.

    All my systems are Win7, only the laptop played up, and the mouse only vanished in full screen; there is another thread about it floating around, I think someone said hacking something in the .ini file fixed it for him.

    Still; fewer bugs than the average MicroGit update release.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload