We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    The infamous 77% data update stall issue...

    Just wondering what the latest is on all this. Most info I've found is outdated, referencing TurbineInvoker.exe and other files that don't seem to exist anymore.

    I am installing on a brand new Win10 Alienware laptop. I downloaded lotrolive.exe and let it run, no x64, no hi-rez files. Seemed to run okay but it gets stuck after checking patch files and moving on to checking dat files.

    I have a desktop at home, was able to get it up to date on that box, but not on my laptop: both are talking to the same wireless router. Even copied over the entirety of the game directory from desktop to laptop and no go.

    Took laptop over to me dad's house, connected to their wifi but still no go.

    Hoping peeps might have suggestions, and if nothing else just adding a data point to all the other cases of a stuck install/patch.

    When I get home tomorrow I'll try to connect to my router with a network cable.

    Also, tried disabling Windows Defender, adding the LotRO exes to firewall exception list.

    Here is PatchClient.log:

    000000000.000: preconfigured proxy settings.
    000000000.000: Using settings from INI file [C:\Program Files (x86)\StandingStoneGames\The Lord of the Rings Online\coreonline.ini], section [PatchClient]
    000000000.000: Importing public key
    000000000.000: Connecting to patchserver at patch.lotro.com:6015
    000000000.000: Setting proxy information for patchserver connection
    000000002.394: Checking for file patches.
    000000002.394: application directory: <C:\Program Files (x86)\StandingStoneGames\The Lord of the Rings Online>
    000000002.394: temp directory: <C:\Program Files (x86)\StandingStoneGames\The Lord of the Rings Online\tmp>
    000000002.394: forward directory: <C:\Program Files (x86)\StandingStoneGames\The Lord of the Rings Online\forward>
    000000002.394: backup directory: <C:\Program Files (x86)\StandingStoneGames\The Lord of the Rings Online\backup>
    000000003.269: Response received from patchserver.
    000000003.269: No file patching necessary.
    000000003.269: Patching files...
    000000003.377: File patching complete. 0 patches applied, 0 bytes downloaded
    000000003.379: Checking for data patches.
    000000003.379: Loading data patch dll.
    000000003.924: Request failed.
    000000003.924: Request failed.

    Seems like it was trying to load a data patch dll - is this a DLL that is not stored on the computer but downloaded temporarily during install?


    Thanks in advance or help peeps can provide

  2. #2
    Join Date
    Jun 2010
    Location
    Sterling Heights, MI, U.S.A.
    Posts
    2,460
    I suffer from this issue now and then. My solution, wait about 10 minutes and it usually starts up again and finishes with no further problems.

    Also, have you opened the needed ports? ( https://help.standingstonegames.com/...-Firewall-Help )
    Ujest - 120 Lore-master, Opun Tia - 104 Warden, Veneur - 75 Hunter, Cneasai - 61 Minstrel, plus alts and mules
    Officer, Pipeweed and Ale, Arkenstone (formerly Friends of Frodo, Vilya)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload