We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1

    We still need a 64-bit launcher

    So the 64-bit client is well and good, but the launcher is still 32-bit. This means it will not run on the next version of macOS. No good having a working client that you can't launch.

  2. #2
    Join Date
    Feb 2014
    Location
    Edmonton
    Posts
    7
    Ha! I haven't upgraded my Mac OS since 10.9.5
    Mostly for app compatibility issues for some of the old video editing programs I use. Also, less chance of slowing down your computer.

  3. #3

    Bump

    This is pretty important...

    I have the Catalina Public Beta installed on my MacBook Air and I can confirm that the launcher does not function and that you can't even install a new version with the current download launcher if you uninstall your current version.

    I'm still playing on my iMac which is on Mojave so I figured I'd test Catalina out but I would hope there is a plan to address this.
    Last edited by Ryan888K; Jul 02 2019 at 02:00 AM.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload