We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1

    Having problems decorating my house

    I recently returned after 3 years away, and of course lost my house in that time because of upkeep not being paid.

    So I purchased a premium house since I have lifetime sub, so upkeep wouldn't be an issue.

    Now here's the thing.

    I go into decoration mode. I open up a slot, drag the item to that little box in the window, and .... nothing happens.

    I always make sure it's the right size for that particular slot.

    My house is at 2 Cliff Road in Tarag Gwing, Belfalas Homsteads on the server Arkenstone. It's not open to the public, though.

    How can I solve this problem? I have housing decor wasting precious space in my housing chest because I can't place them.

  2. #2
    Join Date
    Oct 2012
    Lancashire, UK
    I just open the decoration window and then right click the item I want to place there. Never tried dragging, so don't know if that works. Maybe it doesn't and that's your problem?

    Also, I believe you need to click Save these days to make the placement stick.

  3. #3
    Trust me, I've tried EVERYTHING.

    I've tried dragging the item to that hook box on the little panel. (That's how it worked years ago)

    I've tried right clicking on the item when I have the hook panel up. Nothing happens.

    This is not the first time I have owned a house. This is just the first time I've had issues decorating.

    The item says it takes a large yard hook. So I try placing the item in a large yard hook. Nothing happens.

    Can't save the placement if there's nothing being displayed in the hook.

  4. #4
    Join Date
    Jan 2008
    East coast, USA
    Since you have used housing decorations before, I am sure you are familiar with the process, but just to be certain the game thinks the item should fit there...
    • When you have the hook spot open, is the item highlighted in your inventory with a dotted-line border?
    • If you try to put a small yard item there instead, does it work?
    • Do all the housing hooks act the same, or do other work properly?
    • If nothing else is working, do you have a friend who can be given decorate permission to try placing an item? To see if the issue is your client.

    And I am going to assume you have already tried logging off and back on.

    Good luck! I hope this gets figured out soon and you can get to decorating.

  5. #5
    Join Date
    Apr 2013
    The last time I've seen this error pop up, for me what fixed it was leaving housing area, then restarting the entire client and going back in.

    If this doesn't help, did you try decorating using a different character, is only one character affected or is it your entire account?
    If it's your entire account, can you have another player try it?
    You probably need to file a ticket if it's a problem with your house, I would wait a couple of hours before doing that though, might be a server-sided temporary issue.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.