We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 7 of 7
  1. #1
    Join Date
    Jun 2017
    Posts
    30

    Could not patch. Now cannot download client fully

    So i logged into the server Anor today, apart from a grid like display picture all worked fine, then i switched character and the client froze solid.
    I closed client and when i loading lotro launcher i got a file error. So i checked the forums and was told to delete a file and click repair. Which I did. repair failed at 99%, now refused to even log in.

    Trying again to use the repair option. praying it works.

  2. #2
    Join Date
    Jun 2017
    Posts
    30
    Okay 2nd repair. downloading client_mesh.dat gets to 99% and freezes. Download is at only 19%

  3. #3
    There are several threads about this already.
    The answers you'll find: remove or rename the highres dat files and retry. If that doesn't work: remove all *.dat files and retry. The latter worked for me.

  4. #4
    Join Date
    Jun 2017
    Posts
    30
    Okay 2nd download completed. Logged in, picked Anor as server and got this error

    Cant open the data files. Check that they exist and that you have permission to write to them. The program will now exit.[201]

  5. #5
    Join Date
    Jun 2017
    Posts
    30
    reopened launcher and its now downloading again wierdly

  6. #6
    Join Date
    Jun 2017
    Posts
    30
    Seems to have patched fully. Finally

    But am getting grid graphic instead of a promotion screen. And on character select nothing happens. No log in.

  7. #7
    This is sounding strange. does it have got writing rights?
    You could try and run this launcher one time as an admin. Only 1 time please.

    Edit: Which OS btw.?
    At Linux there can be glitches etc.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload