We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 1 of 2 1 2 LastLast
Results 1 to 25 of 30
  1. #1

    there was an error generating a hash code for a patch file

    hello there

    a lost soul here that's not good with technical things.
    been away for a few days. started up my laptop to play lotro and discovered I couldn't patch it with the error … there was a error generating a hash code for a patch file.
    I have tried to add and remove on my firewall and antivirus with no improvement. tried to reinstall and getting the same message as above. could it be I am getting blocked somewhere else? and any idea how to fix it? please. played this game for 12 years nearly and never seen this before. this is a new gaming laptop I have had since November with no issues. sitting with no game at all now.

    cheers

  2. #2
    Join Date
    Apr 2007
    Location
    Jacksonville, FL
    Posts
    83
    Getting the same error when trying to update today. Tried all the fixes (firewall, antivirus, using a previous saved installation) and finally decided to try and reinstall from scratch. I got this error when trying to download the installer "Error. Page cannot be displayed. Please contact your service provider for more details.".

    I'm guessing they're having server issues at the moment. Wish I would have known that before I reverted my install to an earlier version.

  3. #3
    I hope the issue will be fixed soon.

  4. #4

  5. #5
    Join Date
    Mar 2007
    Location
    3 Harrow Rd., Bamborings, Shire
    Posts
    1,380
    I'm having the same problem, for what it's worth.

    I'm surprised to not see more chatter about it this morning! It does seem to be a problem with the patch server, it's not like anyone's client changed overnight (and I at least have not changed anything with my computer).
    Landroval - The Council of the Secret Fire Friendly, Casual, Mature, and always seeking more!
    .
    Musings on LOTRO and other games: www.killtenrats.com

  6. #6
    Is anyone able to log in right now?

  7. #7
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,851
    Install (and possibly the patch server) domains have lapsed; some one has dropped a mahoosive clanger.

  8. #8
    Join Date
    Sep 2016
    Posts
    2,567
    We are investigating.
    Community Manager, Lord of the Rings Online
    Follow LOTRO on: Twitter - Facebook - Pinterest - Twitch - YouTube
    Find Cordovan on: Twitter Instagram
    Support: help.standingstonegames.com
    coolcool

  9. #9
    I was having the very same error earlier, but my client now gets to the actual patching, and then goes to another error; unable to decrypt and deserialise the data. Anyone else?
    Feailuve, Akabath, Failure - Evernight
    Also known as Giliodor

  10. #10
    Quote Originally Posted by Cordovan View Post
    We are investigating.
    Thanks.

  11. #11
    It looks like they have borked the renewal of the domain registration for turbine.com, and now, that has expired, and of course, all the updates go through there. Your patcher can't find the updates, which is why you are getting that error.

  12. #12
    For what it's worth:

    Failed to parse download list file, line [7], [Expected '" or "", but got '[a-zA-Z]'.]

    This shows on top of the very first graphic load screen...

  13. #13
    have same error

  14. #14
    is there any update on this hash code for patch file error message. I tried rebooting the game and now i cant get anywhere

  15. #15
    Setting DNS to 1.1.1.1 let me get around the issue. LOTRO up :-)

  16. #16
    So, how much more time do we need to wait for the issue to be fixed? It's been a day already.

    And no, I do not want to tinker with my pc, internet settings or use any other means. My Internet works fine, every other online game I play works fine, lotro worked fine for many years. So I have no desire to "flush" anything.

    Please fix the problem.

  17. #17
    the same mistake since yesterday. Tried to disable the firewall, reinstall the client again did not help.

    Upd/ -fixed
    Last edited by QQruza; May 03 2019 at 12:09 PM.

  18. #18

    Lotrolive.exe did not fix the problem

    Lotrolive.exe did not fix the problem, same issue.

  19. #19
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,851
    Several people have reported deleting the hi rez .dat files allows the updater to write good copies - ie the files have been corrupted.

    The DNS SNAFU has caused all sorts of issues, I suspect this one is due to the updater not checking the files are correct when trying to download them, and getting fed garbage after Network Solutions took down the Turbine files and replaced them with a holding page advert.

    The Hi rez .dat files are the most likely to get damaged, as they take up the largest part of the download, some people may find other files were corrupted, and so deleting the Hi rez files doesnt always help.

    The Updater server is working correctly, the game server is working correctly, DNS across most (if not all), providers is pointing at the correct IP address, and most people can update and log in without issue; I have performed updates on two different systems today and both worked correctly, and logged in without any issues on all 3 of my home based PCs.

    If you still cannot get to the correct server for downloads, try a fresh install via the tab on the forum bar; if that isnt displaying the correct server, your ISP DNS server hasnt updated - in which case try adding the following to your browser address bar.

    198.252.160.63

  20. #20
    Hello, Was playing fine and when I logged out and later tried to log back in got the same error. I have uninstalled and tried to reinstall, but still getting error. Went to my laptop which I have it on there via Steam and it does the same thing. Not for sure what to do next.

  21. #21
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,851
    Quote Originally Posted by Artimys View Post
    Hello, Was playing fine and when I logged out and later tried to log back in got the same error. I have uninstalled and tried to reinstall, but still getting error. Went to my laptop which I have it on there via Steam and it does the same thing. Not for sure what to do next.
    Which error?

    What DNS server are you using??

    Where is the game failing???

  22. #22
    Sorry, I am getting the error generating the hash code for a patch file when the game starts up. I am getting it on steam and non-steam. Not for sure what DNS server I am using?

    update: I flushdns and it is now applying the patch, so hopefully this fixed it.

    update: Spoke to soon, it starting updating and then stopped after about 30 mins with the hash code for a patch file. I don't know.
    Last edited by Artimys; May 03 2019 at 07:28 PM.

  23. #23
    The issue is cleary not in our computers, Internet settings, or the game client. Guys, nothing brokes suddenly. If the game worked 2 days ago, if other games and stuff work fine-the problem is not on your side. There is not reason flushing things, disabling firewalls, antiviruses, reinstalling games and operation systems, formating drives and so on.

    My guess it happens because of the new IP adress and DNS information not being propper in the launcher and game client. They simply do not see the server. Cordovan was able to fix the download link on the forum (by adding ip adress directly to it, I guess). Can the same be done to the launcher and game client?

  24. #24
    Join Date
    Jun 2011
    Location
    greece/Preveza
    Posts
    324
    so we are in the 3 day who we are pay sub to play lotro and we cant. we have make everything.reinstall the game from 0, via steam.nothing works. why ssg dont say f=dont do nothing and just w8? why i need to w8 hours to download the game again and again?why at 2019 we cant play the game normal. really ssg?
    Krom Of Laurelin. Kromiel Rank 13

  25. #25
    I have the same problem with generating an hash-code since yesterday.

    I played yesterday morning without problems. Want to start the game in the evening and had problems, so i reinstalled the game. Since them I have the Hash-Code-Problem :-(


    UPDATE: At the moment the Launcher is patching. Hope the problem is solved
    Last edited by Phoenix1905; May 04 2019 at 04:52 AM.

 

 
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload