We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 2 of 2 FirstFirst 1 2
Results 26 to 38 of 38
  1. #26

    Failing to update

    Hi there

    Anyone else receiving the message:

    "PatchClientDLL::CheckDatF iles Failed. [Unable to decrypt and de-serialize the data download from the server.]"

  2. #27
    Join Date
    Jun 2011
    Location
    greece/Preveza
    Posts
    325
    yes , 3 days now.nothing works.is from ssg the problem.
    Krom Of Laurelin. Kromiel Rank 13

  3. #28
    Join Date
    Oct 2007
    Posts
    16
    Well thought it was fixed. Got up this morning and it appeared to install, no error messages. So started the game up and get "201 error, no game dat files". So I follow the troubleshooting steps up to uninstalling everything and reinstalling, but now back to the error with the hash code for the patch file. At this point will just have to open a ticket. On my laptop I have installed through Steam and after flushing the DNS I can now log in with no issues on that. Might try to install through steam on my desktop to see what happens.

  4. #29

    there was an error generating a hash code for a patch file

    there was a fix put out for this at
    https://www.lotro.com/forums/showthr...Friday-May-3rd

    but even after uninstalling and reinstalling as per the file provided I'm still getting the same issues.

  5. #30
    Join Date
    Dec 2007
    Location
    Long Beach
    Posts
    22

    Warmer but no LOTRO love yet

    Now after setting my router to cloudflare's open DNS settings, 1.1.1.1 and 1.0.0.1 in case anyone missed it. The error I have when attempting to log in is post password entry when I click on any server and click login. Modal Window Indicates
    Game Error [202]
    RED X Can't find the local data file 'English', [202]
    with only an OK button as an option

    Note the German version is working fine but my German is not so fine anymore.

    This post/info resolved my 202 error today.

    "Originally Posted by Nosdracir View Post
    You don't need another computer to fix this problem. You just need to make the LOTRO launcher download a fresh version of a corrupted file.

    In your main LOTRO folder ( ...\Turbine\The Lord of the Rings Online ) look for the file client_local_English.dat. This file should be about 800 MB in size. If is small, then simply delete it and then start LOTRO from the icon. The launcher will load a new copy of the file."

    My client_local_English.dat file was 1K in size, not 800MB. I deleted that 1K file and let the patcher do it's magic.
    I'm in and operational.
    Last edited by Aranthorn; May 04 2019 at 12:32 PM.

  6. #31
    Join Date
    Nov 2019
    Posts
    12

    Lotroclient_Awesomium

    I haven't played for a couple of weeks but decided to play today.
    Ran launcher.
    Patch downloaded awesomium, got a request to allow it to change the file, said OK, and game crashed immediately.
    Ran launcher as an administrator, it downloads the file, and I get a "error generating hash code."
    Tried almost everything that has been mentioned in assorted places.
    Changed DNS to cloudflare, ran through a VPN, even tried changing the original file name to *.ori.
    Tried running Lotrolive.
    Nothing worked.

    Is the patcher completely borked?

    Will a fresh install work? Some have said no and others have said yes.

  7. #32
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    11

    I'm having this issue for a few days now

    What's going on with LOTRO the last few days? I can't complete the updates. Tried on two separate machines in two separate locations so I know it's not a machine issue. Updates stuck in a loop, forward iterations failing etc etc. Not the same file(s) either. One of the machines is running Win7Pro64, and the other Win10Pro64.

    After spending a whole day testing out the hardware, I haven't found anything wrong physically. Memtest'ed 32GB RAM, HDD Regen'd/Bad Sector tested my 500GB SSD and 2 x 1TB HDD's, and even restored my C image from the previous backup with an older image to see if that would upgrade from there.

    Sadly no, the same problem.

    I've also tried downloading a new version of LOTROLIVE.EXE to begin a fresh install into the Standing Stone Games folder rather than the Turbine folder but it has not helped.

    I've reinstalled C++ 2005 and 2010, disabled AV and Firewall etc etc.

    I've reached the end of my tether! I need some assistance please!!

  8. #33
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    11

    Still having issues...

    Today at work I've tried installing a fresh copy of LOTRO on a new computer that's never had LOTRO installed on it before.

    I downloaded the latest LOTROLIVE.EXE from LOTRO.COM website and began the installation.

    I'm getting the same issue! It installs the C++ 2005 and 2010 and then proceeds to download files, but it gets stuck on the first 343mb file called 'client_cell_1.dat', it's stuck in a loop. Downloads, goes to do whatever it does, then repeats.

    I've given the launcher full admin rights and also removed the READ ONLY tick on the StandingStoneGames folder.

    This machine is an i5 with 7Pro64. My main PC at home is an i7 with 7Pro64, and another machine at work is an i7 10Pro64. It's not machine related and it doesn't seem to be OS related. What is going on?

    Can I shift my account to Steam possibly and try and download it from there, as some have suggested. How do I go about that? I don't to have to buy the game again!

    I'm at my witts end guys! Have been able to play, install or do anything the last update. I need urgent assistance.

  9. #34
    Join Date
    Oct 2010
    Location
    Illinois
    Posts
    1,426
    install the C++ 2005 and 2010 before installing is my suggestion

    https://www.lotro.com/forums/showthr...-Rule-Them-All
    "I never feed trolls and I don't read spam" - Weird Al Yankovic

  10. #35
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    11

    FIXED!!

    Hey guys,
    After several days of trying everything as per my previous posts, I finally have a working copy of LOTRO on both my home and work PC's.

    The ONLY fix that worked for me was to manually go modify the DNS Server settings in my modem/routers setup. Primary DNS was set to 1.1.1.1 and Secondary DNS was set to 1.0.0.1

    No idea why this would make any difference but it did. The client was successfully able to download and apply the patches and move on to the next one rather that looping the same patch over and over.

    The good news is that it doesn't seem to affect anything else as far as browsing or other downloads so I might just leave it set that way for now.

    I really appreciate all the hints and tips that everyone has suggested and a big thanks to the Aranthorn for his suggestion earlier in this thread.

  11. #36
    I have been gone from the game awaile trying to come back have done all on this thread including 4 attempt at clean install still getting same error, "There was an errorgenerating a hash code for the patch file." How do you fix this / Any other ideas? folks.

  12. #37
    Quote Originally Posted by deathdealer464 View Post
    I have been gone from the game awaile trying to come back have done all on this thread including 4 attempt at clean install still getting same error, "There was an errorgenerating a hash code for the patch file." How do you fix this / Any other ideas? folks.
    Try the DNS change that Redact mentioned. I had a very similar problem and the DNS change fixed the problem.

    In my case I changed the DNS settings on my PC instead of on my modem. Once the client was running properly I changed the DNS settings back to normal and so far everything is OK.
    Therina - Hobbit Guard Rongo - Hobbit Warden
    Frood - Man Minstrel Garmun - Man Captain
    Zorosi - Dwarf Champ Froodaroon - Elf Hunter
    Southern Defenders - Arkenstone (formerly Elendilmir)

  13. #38
    Join Date
    Jan 2008
    Location
    Adelaide, South Australia
    Posts
    116

    Same deal today, just came back from a few weeks off.

    The game updates, then gives that error when going to the next point. Flashes it several times then goes back to redownloading the update again.
    .
    alts Felonias - 65 Elf Hunter | Hornori - 65 Dwarf Champ | Healery - 54 Man Minstrel | Scarysherrie 16 Elf RuneKeeper | Wardina 34 Hobbit Warden | Cerebralward - 65 Man Warden | Cerebralburg - 65 Hobbit Burg | Underkeeper - 65 Dwarf RuneKeeper | Loremania - 65 Man LoreMaster | Cerebralcapy - 35 Man Captain

 

 
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload