We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1

    Bullroar Client startet nicht

    Hallo zusammen,

    nach längerer Abwesenheit habe ich mir den Bullroarer Client wieder installiert.
    Nach Eingabe meiner Zugangsdaten kommt es zu der Fehlermeldung "Internal Error, please contact customer support"

    Nach Bestätigung der Fehlermeldung mit ok öffnet sich ein Fenster "Where is the gam Client executable?" und es soll eine Datei ausgewählt werden.

    Welche Datei ist es?

    Kann mir jemand bei dem Problem helfen?

    Vielen Dank im voraus!

  2. #2
    Join Date
    Jun 2011
    Location
    Schleswig-Holstein
    Posts
    770
    Hi, dir ist bewusst das der Bullroarer Client ein Beta Client bzw. ein Client ist um auf dem Öffentlichen beta Server Bullroarer zu kommen?
    Auf Bullroarer kann man denn neusten Content Testen den es derzeit noch nicht Live gibt. wie zur zeit das Update 24 inkl 64 Bit Client. Jedoch ist wird Bullroarer heute wieder im lauife des Tages Geschlossen werden!

    Und was bedeutet länger nicht mehr benutzt? Alternativ sonst mal Deinstallieren und Neu Installieren https://www.lotro.com/forums/showthr...DOWNLOAD-LINKS

    Den Client für die Öffentlichen Server wo du den derzeitigen Content Spielen kannst denn auch alle anderen Spielen findest du hier https://www.lotro.com/en/game/download

  3. #3
    Hallo Thaliruth,

    ich bin mir bewusst, dass es sich um den Beta-Server handelt und eben wegen dem Update 24 wollte ich ein wenig testen. Ein Charakter von mir befindet sich seit Ewigkeiten dafür auf dem Bullroarer.
    Nur hatte ich den Client irgendwann deinstalliert und gestern neu installiert und mich wundert nur diese neue Dateiabfrage zum Start des Client.

    Das wird sicherlich mit der 64 Bit Variante zusammenhängen.

    Und an dem Punkt hänge ich zur Zeit noch fest.

  4. #4
    Hallo. Es deutet alles auf eine fehlerhafte Installation hin. Hast du die Daten im Launcher schon mal "überprüft"? Also quasi alles neu runter geladen?

    Nachtrag: Da kannst du das gleich deinstallieren und neu installieren -_- .

    Auch sollte man alle aktuellen Windows - Updates haben und Auch die aktuellsten Treiber.

    https://help.standingstonegames.com/...or-on-Launcher

    hat eine detailierte Fehlerbeseitigungsliste an sonsten.

  5. #5
    Ich habe den Client neu heruntergeladen, installiert und die Anwendung neu geladen...
    und siehe da Bullroarer läuft!

    Vielen Dank für Eure Tipps!



    Die letzten Worte eines Informatikers "Ich bleibe hier bis das Problem gelöst ist."

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload