We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1
    Join Date
    May 2011
    Location
    Moscow, Russia
    Posts
    125

    Unable to decrypt and deserialize the data...

    Every time. Every. Single. Time. I try to update Bullroarer. Help articles don't help. Did it ever occur to you you can FIX THIS BUG?
    Kelewon, Brandywine

  2. #2
    I have the same bug. Happens the first time with Update 24 Beta.

    Feedback please.

    Last edited by Dovakhim; May 01 2019 at 10:00 AM.
    *** Nothing ***

  3. #3
    Join Date
    Jun 2011
    Location
    Norway
    Posts
    938
    Yes, I have the same error.
    Brethwyn Bearsbane of House Breddinga [100-Guardian]
    Hygweard of Rohan, High Protector of Bree-Land and Lord of Emyn Uial
    Children of the Sun - Gilrain

  4. #4
    I had the same issue. I deleted all the .dat files from the LotRO installation folder, and after it re-downloaded those, it worked.
    Feailuve, Akabath, Failure - Evernight
    Also known as Giliodor

  5. #5
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,719
    This error message is usually caused by the AV program corrupting part of the download, or deleting parts of it as a possible virus.

    If it happens a lot, try doing the download with the AV disabled, you may also find it downloads and installs faster as well.

    Obv, dont do any other internet stuff while your defences are down.

    Sometimes the corrupted files get "stuck" (cannot be overwritten with a good copy), and the only way to get a clean download is to manually delete the folder or affected file, do a hard reboot and start again - this is a MS bug that goes back to Win95 believe it or not.

  6. #6
    Join Date
    Feb 2011
    Posts
    4,517
    If you haven't used the Bullroarer client for some time, the files on your drive are considered "too old" and it can't patch them.... Bullroarer is a bit different in the way it works, they don't retain years of patches as they do with the live client, they basically take the live client as it was at its most recent version, and patch up the game to the next beta version from there.

    If you have not used Bullroarer for some time, you are probably just sitting on old data. The easiest way to get around it, is to just delete the client and then re-download the client. For me, it happened the previous beta test just a week or two ago.... I had not used Bullroarer for like 8 or 9 months, and it gave this same error.

    Deleted the lot.
    Downloaded the lot.
    Good to go.
    Moved from Riddermark to Arkenstone on 9/29/2015!
    -----
    Disclaimer: The definition of "Soon™" is based solely on SSG's interpretation of the word, and all similarities with dictionary definitions of the word "Soon™" are purely coincidental and should not be interpreted as a time frame that will come to pass within a reasonable amount of time.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload