We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    crash when entering instanced session

    Solved, thanks for the hint. It wasn't dx, but that brought me to the solution in the end. A part of the mouse's driver caused the crash.
    Last edited by Laeiluilas; Apr 03 2019 at 07:19 PM.

  2. #2
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,858
    Quote Originally Posted by Laeiluilas View Post
    Hey guys!
    I have a problem with (seemingly specific) crashes.
    The game crashes if (and only if)
    - entering an instanced game in the wildermore area or
    - entering a room within an instance in the wildermore area
    As a result, e.g. “The Day the Giant Came” is unplayable.
    At first, a loading screen appears and the progress bar fills up. Then, another loading screen appears, then another, then I’m back to desktop without an error message.
    I’ve already tried several solutions for crashes proposed in this forum: switching to dx10 (9 didn’t work at all for me), deactivating sound, altering engine speed, “repairing” game files etc.
    Any ideas would be appreciated

    (game runs on a Skylake-platform with Maxwell-GPU, Creative sound chip onboard, Win10)
    If dx9 doesnt work at all, you probably dont have the package properly installed (apparently Win10 does have a few dx9 compatible files, but not enough to satisfy the game).

    AFAIK, LOTRO needs some of those dx9 files, even when playing in dx10/11 mode.

    Try downloading, unpacking and installing the dx runtime (2010) files from Microsoft - the link can probably be found in Hurins "One Guide" thread.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload