We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1

    After Battle Minas Tirith can't be accessed

    Tried to go to Minas Tirith after battle to do the epic quest Song of Sweet Lara, and it was blocked.
    Here are the methods tried:


    1. Port in with hunter in a group of 4 people. Eternal loading screen for all parties

    2. Swift horse to pre-battle MT, click on horse to after battle MT. Eternal loading screen for all parties.

    3. Port one hunter to After battle Osgiliath, slow horse to after battle MT, got to entrance, continual bounceback. Dismounted and tried to run in. Continuous bounceback. Noticed two other people also bouncing back. Could not enter.


    All parties had all previous content for the zone completed.

    You shall not pass!!!

    Wandered off to do other quests in Mordor...

  2. #2
    Join Date
    Apr 2011
    Posts
    1,043
    same here-just tried to port in-no go,
    tried to swift stable in-no go,
    tried to ride in from Aragorn's pavillion-no go

    porting to Man allegiance hall-walked out thru door and rode to 1st level-worked EXCEPT when i got close to main interior courtyard started bounceback and couldn't get to the exact front courtyard. but i did see from both outside and inside that nothing loaded in the front courtyard.

  3. #3
    Could be a temporary issue on your server. Afaik, the servers store the game world in segments. Sometimes, a segment gets corrupted. Weird stuff happens when you try entering a corrupted segment.

    The servers will be rebooted today because of patch 23.3. This could resolve the situation.

  4. #4
    Quote Originally Posted by Gorikon View Post
    Could be a temporary issue on your server. Afaik, the servers store the game world in segments. Sometimes, a segment gets corrupted. Weird stuff happens when you try entering a corrupted segment.

    The servers will be rebooted today because of patch 23.3. This could resolve the situation.
    Hmmm, this was on Arkenstone. Has anyone on other servers had the issue?

  5. #5
    Join Date
    Apr 2011
    Posts
    1,043
    Arkenstone for me too. After today's patch it seems to be fixed. Got to After Battle MT with no problem.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload