We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 8 of 8
  1. #1

    Crash after completing Anvil Raid, both T1 and T2

    Game crashes as soon as you complete the last boss in the Anvil raid, in both T1 and T2. This continues after relogging the character. The only way to successfully log into that character is to have that character booted from the raid.

    This problem occured back in Tower of Orthanc as well. Is there a memory leak or something as soon the raid finishes?

  2. #2

    same issue

    The same also happened to me. On tier I my client crashed right after completing the raid. The crash kept happening until the I was booted from the raid.
    On tier II?it crashed right before entering the loading screen to the chest area of the final boss. This time I managed to log in and open the chest , but failed to complete the raid quest . (As I was offline and “dead” when the raid completed.)


    Running OS X on MacBook Air
    Please look into this issue, thanks

  3. #3
    The crash occurs every single time both in T1 and T2 right as you jump into the loading screen into the chest area after defeating Boss 4. I was able to get loot as well, but the deed did not complete. Support states that the deed cannot be bestowed, states that leaving and re-entering instance can cause this. Issue is, we are automatically crashing, not leaving at will. Unfortunately, no Mac OS user will be able to complete the Anvil Raid deed.

  4. #4
    I also have the same crashes. These have occurred when loading the end loot screen. The loot is received however the raid completion deed is not awarded.

    I tried changing all graphics to low/medium etc during several attempts to rejoin the fellowship but those settings made no difference.
    I managed to get back in once after about 6 minutes or so but the raid was empty and I could not navigate through the portals correctly as it was bugged up.

    Have been waiting for a response to a ticket and that's been a few days. Kinda hoping they can admin the account and set the deed to complete.

  5. #5
    I complete it in t1 and my warden and rodin also but we die in the last boss and I do not activate the title we think think that it was for dying but as to there be many lag not if it is a failure of the game or I do not order report or not

  6. #6

    Anvil Crash - They closed my ticket.

    I too have experienced this crash and so I created a support ticket. I carefully explained the crash and when it occurs. I linked the ticket to this forum thread and after three weeks of no reply, they closed the ticket. The support team do not care.
    Last edited by Quodon; Feb 28 2019 at 06:21 AM.

  7. #7
    I also have the same problem.
    I completed the instance on T1 and T2 and I can not buy anything on Barter because the deed has not been released ...
    it really sucks. .. I would like you to do something about it.

    I've already spent ... and I'm still spending a lot of money on the game. I'll just stop playing if I do not fix it or give the deed and the title.
    I drop the parts that only take the last boss (chest and the cover)


    ///////////////////////////// They answered this to me: /////////////////////////////
    Monday at 12:37
    Greetings!

    Thank you for submitting a bug report! Although we are not able to provide status updates or feedback on individual bugs, your bug has been sent to our Quality Assurance team to be reviewed. Note that a ticket status of “solved” does not mean a bug has been fixed, but only that it has been passed to Quality Assurance.

    Please note: We are unable to provide direct assistance via a Bug Report.
    Standing Stone Games, LLC.

    You may always search our FAQ or request support at
    help.standingstonegames.com
    /////////////////////////////////////////////////////////////////////////////

    They are not concerned about their customers.
    talk that is solved but it is not.

    And I'm waiting and no one has answered me yet, it's been 2 weeks already.

    I have Macbook Pro Mid 2014 i7 ( model MacBookPro11,3 ).
    Last edited by DanteKlausoon; Mar 14 2019 at 02:36 PM.

  8. #8

    same

    Same happened to me multiple times. Created a ticket 3 weeks ago, status still open. Luckily I got the loot but the deed not progressing is is a very unfair disadvantage for Mac endgame players. I hope they fix it soon and reward us the deeds/quest progressions.
    Earvordui - 85 LM

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload