We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 15 of 15
  1. #1
    Join Date
    Aug 2009
    Posts
    143

    can't get LOTRO to complete download

    hi, I purchased a new laptop. Began the download with no issues . It downloads the game files using the AkamaiNet Session with no problems. It starts to go through the items listed under the 3 columns of Task, Status, Progress. Goes up to 55% of overall - uploading files - after the 'raw/en/vingette....' file it stops, and reopens the 'turbinelauncher' and says it is checking the dat files at 77% - done. There it sits for hours. I have uninstalled, reinstalled, removed all downloaded exe files, uninstalled the Akamai file, repaired installation but it still gets stuck at the 77%. I am hoping you can give me some guidance. I am no computer whiz so don't know how to get into the nitty gritty of removing stuff (from a brand new computer with nothing on it) - I have it on never sleep, etc so it won't auto turn off. Please help. Thank you.

  2. #2
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,969
    Quote Originally Posted by SaltandPepper View Post
    hi, I purchased a new laptop. Began the download with no issues . It downloads the game files using the AkamaiNet Session with no problems. It starts to go through the items listed under the 3 columns of Task, Status, Progress. Goes up to 55% of overall - uploading files - after the 'raw/en/vingette....' file it stops, and reopens the 'turbinelauncher' and says it is checking the dat files at 77% - done. There it sits for hours. I have uninstalled, reinstalled, removed all downloaded exe files, uninstalled the Akamai file, repaired installation but it still gets stuck at the 77%. I am hoping you can give me some guidance. I am no computer whiz so don't know how to get into the nitty gritty of removing stuff (from a brand new computer with nothing on it) - I have it on never sleep, etc so it won't auto turn off. Please help. Thank you.
    You need to read https://www.lotro.com/forums/showthr...-Rule-Them-All

  3. #3
    Join Date
    Aug 2009
    Posts
    143
    Thank you very much! I will be trying what they say on the link

  4. #4
    Join Date
    Aug 2009
    Posts
    143
    Unfortunately it did not work. It does the same thing - all goes well but when it gets to 77% progress it just sits there and does not progress. Any other suggestions are appreciated.

  5. #5
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,969
    Quote Originally Posted by SaltandPepper View Post
    Unfortunately it did not work. It does the same thing - all goes well but when it gets to 77% progress it just sits there and does not progress. Any other suggestions are appreciated.
    Withthe dx (2010) download, you unpacked it, went to the unpacked folder and ran the actual installer?? A LOT of people forget to do this.

    Also, did you reboot? Some of these programs dont work properly until after a full shut down and reboot of the system.

    Final suggestion, if none of that works is to delete every trace of LOTRO from your system, reboot and try downloading again with AV and firewall disabled.

    Some AV programs can pick up parts of the install as viri, others are known to have caused random file corruptions in recent years; and some firewalls block lotro.exe silently - ie no warning and you have to dig into the logs to find out what has happened.

    I'm not feeling too good, so I am off to bed; I hope this is of some help.

  6. #6
    Join Date
    Oct 2012
    Location
    Lancashire, UK
    Posts
    2,097
    Have you tried setting No Proxy in the launcher Options? Click the little down arrow at the top, select Options and then the Proxy tab. A search has suggested that a misconfigured proxy server can cause this but it's not something I've ever encountered.

  7. #7
    Join Date
    Aug 2009
    Posts
    143
    Quote Originally Posted by Yarbro View Post
    Withthe dx (2010) download, you unpacked it, went to the unpacked folder and ran the actual installer?? A LOT of people forget to do this.

    Also, did you reboot? Some of these programs dont work properly until after a full shut down and reboot of the system.

    Final suggestion, if none of that works is to delete every trace of LOTRO from your system, reboot and try downloading again with AV and firewall disabled.

    Some AV programs can pick up parts of the install as viri, others are known to have caused random file corruptions in recent years; and some firewalls block lotro.exe silently - ie no warning and you have to dig into the logs to find out what has happened.

    I'm not feeling too good, so I am off to bed; I hope this is of some help.
    Thank you - I have rebooted (after each try) and yes, did run the actual installer. I am pretty sure I have the AV and firewall turned off but will try it again. I hope you feel better.

  8. #8
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,969
    Quote Originally Posted by SaltandPepper View Post
    Thank you - I have rebooted (after each try) and yes, did run the actual installer. I am pretty sure I have the AV and firewall turned off but will try it again. I hope you feel better.
    Thanks, it is something I picked up nearly 20 years ago. If it isnt treated within 6 months, you have it for life.

    They spent 8 1/2 years telling me I was just lazy before finally diagnosing it, so I have good days and bad months, good weeks and bad years.

  9. #9
    Join Date
    Aug 2009
    Posts
    143
    Update - I restored the computer to the factory image (Win 10) and did not install any programs (hard drive was reformatted so I could get rid of any files that were getting hung up that I'm not savvy enough to remove myself). I went through the download again and it is getting stuff on the same place. (and I turned off all firewalls before doing this too - did not install any antivirus - turned off everything I could find under security). I am not sure where else to turn as I can't find a number to call tech support. The computer company phone support (dell) was very nice but did not have any suggestions for a work around. Does Standing Stones office tech support? Thank you.

  10. #10
    Join Date
    Jul 2016
    Location
    UK
    Posts
    3,969
    Quote Originally Posted by SaltandPepper View Post
    Update - I restored the computer to the factory image (Win 10) and did not install any programs (hard drive was reformatted so I could get rid of any files that were getting hung up that I'm not savvy enough to remove myself). I went through the download again and it is getting stuff on the same place. (and I turned off all firewalls before doing this too - did not install any antivirus - turned off everything I could find under security). I am not sure where else to turn as I can't find a number to call tech support. The computer company phone support (dell) was very nice but did not have any suggestions for a work around. Does Standing Stones office tech support? Thank you.
    If you restored Win10 to a clean image, then you need all those files from Hurins guide installed again. The fact it is sticking in the same place suggests you missed a step last time.

  11. #11
    Join Date
    Sep 2016
    Posts
    2,624
    Please get in touch with Technical Support here: https://help.standingstonegames.com/...s/requests/new
    Community Manager, Lord of the Rings Online
    Follow LOTRO on: Twitter - Facebook - Pinterest - Twitch - YouTube
    Find Cordovan on: Twitter Instagram
    Support: help.standingstonegames.com
    coolcool

  12. #12
    Join Date
    Aug 2009
    Posts
    143
    Thank you - I submitted a ticket.

  13. #13
    Join Date
    Aug 2009
    Posts
    143
    Cordovan,

    I did submit a ticket and I have to say the customer service I got was amazing! Turns out it was a background process in the laptop that was causing the problem which I have now fixed with a lot of help. Just wanted you to know - and anyone else who is having similar technical issues - that Standing Stones DOES help. Thanks again!

  14. #14
    Quote Originally Posted by SaltandPepper View Post
    Cordovan,

    I did submit a ticket and I have to say the customer service I got was amazing! Turns out it was a background process in the laptop that was causing the problem which I have now fixed with a lot of help. Just wanted you to know - and anyone else who is having similar technical issues - that Standing Stones DOES help. Thanks again!
    Do you remember which background process? I'm having the same problem. Only happens on wireless. The only way I can get around it is to launch LOTRO a 2nd time and when it finally gets to the login window, I can terminate the one stuck at 77% and then I can log in and play.

  15. #15
    Join Date
    Mar 2007
    Location
    Indiana
    Posts
    120
    I am having the same issue, but I never get the download Akamai option...
    [charsig=http://lotrosigs.level3.turbine.com/04208000000001d60/01003/signature.png]Tubalcain[/charsig]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload