We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1
    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    206

    a question about the launcher

    Hello!

    When I start the client/launcher, I always have to wait for the various (I believe they're called) splash screens to load.

    Is there a way for me to get rid of that? I find it pretty annoying, to be honest.

    Thanks!
    Lori
    Lifetimer
    Grishmath - (Blackarrow)/Dragaz - (Warleader)

  2. #2
    you can press escape to skip most of them, that's what i do.

  3. #3
    This thread helps you skip all of them
    https://www.lotro.com/forums/showthr...-splashscreens

  4. #4
    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    206
    I think I explained improperly: it's when you start the client, BEFORE you enter your name and password, it says: loading etc etc.
    Lifetimer
    Grishmath - (Blackarrow)/Dragaz - (Warleader)

  5. #5
    Join Date
    Apr 2007
    Posts
    138
    Visit the link LightGatherer provided, it will fix the exact issue you are talking about, Loriandra1979

    I set up my LotRO link the same way and no longer get the loading splash screens in 3 languages in the launcher!

  6. #6
    Join Date
    Jun 2011
    Location
    The Netherlands
    Posts
    206
    Oof.... thank you so much!
    Lifetimer
    Grishmath - (Blackarrow)/Dragaz - (Warleader)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload