We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5

Thread: Web Design 101?

  1. #1
    Join Date
    Feb 2013
    Location
    USA west coast
    Posts
    252

    Web Design 101?

    Store looks totally HTML to me. It's just hyperlinks and text. No images or buttons. I was wanting to pick something up but I'm not sure it's even functional. You guys have an awesome fun game/Roleplaying sandbox going here and I'm devoted. But this backend stuff is not looking so hi prod.

  2. #2
    Join Date
    Oct 2011
    Posts
    4,113
    Clear your cache and try again. Browsers 101.
    A spaceship from another star / They ask me where all the people are
    I tell them I'm the only one / There was a war, but I must have won

  3. #3
    Join Date
    Oct 2012
    Location
    Lancashire, UK
    Posts
    1,722
    Are you using Privacy Badger or similar? I have to turn Privacy Badger off to get Lotro Market pages to display correctly. (Which kind of defeats the object of running PB, I guess, but what ya gonna do if you want to actually buy something? Or, as I was doing, checking for bargains. There weren't any for me.)

  4. #4
    Join Date
    Feb 2013
    Location
    USA west coast
    Posts
    252
    THanks, friends. Got it now. See ya in Rohan.

  5. #5
    Join Date
    Jul 2016
    Location
    UK
    Posts
    2,821
    Quote Originally Posted by Aamu View Post
    THanks, friends. Got it now. See ya in Rohan.
    it does this to me regularly, I dont have ANY other sites in my saved list that do this, every script is allowed and it still goes all BBS on me.

    In fact, thinking about it, I dont think it has worked correctly for me all year, and you cannot blame my cache, I had to rebuild my PC last month after the SSD died.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload