We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 19 of 19
  1. #1

    Unhappy PatchClientDLLCheck DatFile failed download from server

    Cannot Patch and log on...

    PatchClientDLLCheck DatFile failed download from server


    Update error occured when checking files
    Patch Client DLL: Check Dat Files Failed unable to decrypt and deserialize the data download from the server

  2. #2

    Same problem

    Having the same problem. Just started not sure what the problem is.

  3. #3
    Join Date
    Feb 2007
    Location
    Ohio
    Posts
    29
    same here
    I am NOT lost, I am exploring!

    .

  4. #4
    Join Date
    Feb 2007
    Location
    Ohio
    Posts
    29
    Now I'm stuck on

    Installing Pre-reqs
    I am NOT lost, I am exploring!

    .

  5. #5
    Me too. Me and my band members are stuck on installing Pre-reqs...

  6. #6
    That's a me too from me. Had just jumped on a horse to Evendim and bang. None of the buttons on the client work either...

  7. #7
    Join Date
    Feb 2007
    Location
    Ohio
    Posts
    29
    Quote Originally Posted by Aringone View Post
    None of the buttons on the client work either...
    same here
    I am NOT lost, I am exploring!

    .

  8. #8
    same

  9. #9

    Unhappy

    Any word on a fix?

  10. #10
    I have the same problem too. Is there any solution for it?

  11. #11
    Same problem for me. Weirdly, login was possible about 3 hours ago.

  12. #12
    Join Date
    Sep 2016
    Posts
    2,072
    There's a longer and shorter way to correct this issue for you. The longer way is to use the Repair option in the launcher, but that does mean a large download. The shorter way is to close the game client entirely (including task bar), go into your LOTRO install file (only do this if you are comfortable doing this) and delete client_highres_aux_2.datx. Then, re-launch the launcher.
    Community Manager, Lord of the Rings Online
    Follow LOTRO on: Twitter - Facebook - Google+ - Pinterest - Twitch - YouTube
    Find Cordovan on: Twitter Instagram
    Support: help.standingstonegames.com
    coolcool

  13. #13
    Quote Originally Posted by Cordovan View Post
    There's a longer and shorter way to correct this issue for you. The longer way is to use the Repair option in the launcher, but that does mean a large download. The shorter way is to close the game client entirely (including task bar), go into your LOTRO install file (only do this if you are comfortable doing this) and delete client_highres_aux_2.datx. Then, re-launch the launcher.
    Tried the second shorter way, it works. Thank you!

  14. #14
    Quote Originally Posted by Cordovan View Post
    There's a longer and shorter way to correct this issue for you. The longer way is to use the Repair option in the launcher, but that does mean a large download. The shorter way is to close the game client entirely (including task bar), go into your LOTRO install file (only do this if you are comfortable doing this) and delete client_highres_aux_2.datx. Then, re-launch the launcher.
    Why dont you post this on the infobox?
    I started the repair because I did not know it!

  15. #15

    Same problem here.

    So why did this happen all of a sudden?

    Looks like it is affecting quite a few people. I was hoping to start on the new
    Legendary Server today.

    Is there another way to fix this?

    8(

  16. #16
    This happened to me last night. I couldn't figure out where to find the files to delete so I had to do the repair. Took a few hours but I was just glad it worked for me.

  17. #17
    Is there a way to undo the repair?

  18. #18
    Quote Originally Posted by Cordovan View Post
    There's a longer and shorter way to correct this issue for you. The longer way is to use the Repair option in the launcher, but that does mean a large download. The shorter way is to close the game client entirely (including task bar), go into your LOTRO install file (only do this if you are comfortable doing this) and delete client_highres_aux_2.datx. Then, re-launch the launcher.
    The shorter method worked! Thanks!!!

  19. #19

    Not working

    Neither of the solutions, repair or delete the file mentioned works. Still getting the same error for the past 8 hours. Would appriciate any further help, already reinstalled twice, same deal.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload