We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1

    Kann Update nicht installieren

    Guten Morgen zusammen!

    Seit gestern Abend versuche ich immer wieder, über den Launcher das Update installieren zu lassen. Es läuft ständig in einen Fehler:

    Bei der Aktualisierung ist ein Fehler aufgetreten:
    PatchClientDLL::CheckDataFiles fehlgeschlagen (die Entschlüsselung und Deserialisierung der vom Server heruntergeladenen Datei ist nicht möglich)
    Muss ich einfach nur warten, weil die Server komplett überlastet sind oder kann/sollte ich etwas Anderes tun?

    Danke schon einmal für Tipps und Hilfe!

  2. #2
    Join Date
    Aug 2010
    Location
    Eisenberge
    Posts
    5,216
    An einer Überlastung der Server liegt es nicht. Möglicherweise hat deine Antivirensoftware (welche verwendest du?) oder etwas anderes Dateien beschädigt. Bei manchen Spielern hat es geholfen im Installationsverzeichnis die Dateien nach Datum zu sortieren und die 2 neuesten Dateien mit highres and highres_aux manuell zu löschen. Danach lief der Patch wieder.

    Quote Originally Posted by maartena View Post
    When you get the "unable to decrypt...." error a file got corrupted during the download. At the very least, you have to re-download the patch, but the problem is in identifying WHAT file actually got corrupted. Lotro patches are basically "inserted" into the big DAT files you see in the root of the game folder... these are the files that measure up to 4 GB in size or more.... Examine the date and time closely of those files.... and delete the LAST timed file, restart the client and see if that is what cause the issue. With a little luck, only the LAST file got corrupted, maybe why the patch stopped, etc.... It will have to re-download the entire file now, but at least it won't be the entire game.....
    Quote Originally Posted by Dulco_Brandywine View Post
    After i chked the latest file in the folder, i deleted two latest files, highres and highres_aux, and now it continues to apply the Iterations....

    maybe its because the high resolution file???

  3. #3
    Herzlichen Dank für die schnelle Antwort!

    Ich hatte mitlerweile einen Post in den FAQs gefunden, der hat aber nicht funktioniert.
    Das "Geheimnis" scheint zu sein, beide von Dir genannten Dateien zu löschen, nicht nur die "...aux..."

    Zumindest läuft der Installationsprozess, nachdem die beiden Dateien neu herunter geladen wurden, jetzt wieder. Es dauert noch, aber es sieht so aus, als ob es jetzt fehlerfrei durch läuft.

    Danke nochmal!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload