We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3

Thread: Login Issue

  1. #1
    Join Date
    Jan 2007
    Location
    Placerville, CA, USA
    Posts
    164

    Login Issue

    When I launch the game, I get stuck on the loading screen, specifically at the text "cleaning up old connection". Need help fixing this, so I can login.


  2. #2
    Join Date
    Apr 2007
    Posts
    131
    I'm having the exact same problem. I logged in, spent a bit of time in game, then hit log out and walked away from my computer. The countdown started and I was in an area with all grey con mobs, so there's no chance surprise combat kept me logged in. I came back a few minutes later only to find that I was still in game, but I couldn't move or take any actions. Basically, I was logged out but had never gotten back to the character select screen. I hit log out again and then the exit now option, which did take me back to character select -- but it never managed to get through "waiting for log out". I waited quite a while, and then quit the game. Now when I try to log back in I get stuck on the same "cleaning up old connection" step.

    EDIT: I force quit the game, logged onto a different server and was able to get on to a character there. Then, after logging out again, I was able to get back to my main server OK. Try that if you haven't already!

  3. #3
    Join Date
    Jul 2016
    Location
    UK
    Posts
    2,602
    Quote Originally Posted by swarmofseals View Post
    I'm having the exact same problem. I logged in, spent a bit of time in game, then hit log out and walked away from my computer. The countdown started and I was in an area with all grey con mobs, so there's no chance surprise combat kept me logged in. I came back a few minutes later only to find that I was still in game, but I couldn't move or take any actions. Basically, I was logged out but had never gotten back to the character select screen. I hit log out again and then the exit now option, which did take me back to character select -- but it never managed to get through "waiting for log out". I waited quite a while, and then quit the game. Now when I try to log back in I get stuck on the same "cleaning up old connection" step.

    EDIT: I force quit the game, logged onto a different server and was able to get on to a character there. Then, after logging out again, I was able to get back to my main server OK. Try that if you haven't already!
    Several of the worlds have been reporting similar issues over the last 36-48 hours; hopefully it will be sorted out, although dont expect any explanations.

    The oddest factor is that not ALL the worlds are affected; since they are all supposed to be running identical code on the same server hardware, you would expect one down - all down.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload