We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1
    Join Date
    Dec 2010
    Location
    Sweden
    Posts
    4,359

    Click "Log In" to the website. Wait, wait, waaaait for it.

    Typical first world problem but it is an irritant.
    I click to log in to see what's up currently and stare on the screen a few seconds and often give up.
    I have no other website to log into where I have a 15 second wait before the login screen loads.

    OTHERWISE, the forums are far more responsive now than a year ago. Very much so.

    I rarely get to the initial page of the website without the separate header with login not loading.
    I can often go to page two of a forum thread with no delay.
    Many of the overly huge forum user signatures are removed or changed.
    There are less demotivationals hotlinked from random sites: faster loading and also less random flame-bait comments.
    Good show.

  2. #2
    Join Date
    Dec 2008
    Location
    Minas Tirith
    Posts
    1,465
    I experience this sometimes, or the log in link sometimes doesn't even appear until I navigate a few pages.

    I also wish it would persist the login beyond the day or so it currently is. Better yet, let us choose the duration like day/month/life, etc.

  3. #3
    Join Date
    Apr 2007
    Location
    Gallifrey. I need a Jelly Baby.
    Posts
    20,157
    I have the same issue too. Also, I sometimes get logged out while on my phone when I submit a post.
    Life is not a journey to the grave with the intention of arriving safely in a well preserved body, but rather to skid in broadside, totally worn out & proclaiming "WOW, what a ride!"
    Continuing the never ending battle to keep Lobelia Sackville-Baggins in check

  4. #4
    Join Date
    Jul 2016
    Location
    UK
    Posts
    2,282
    I suspect it is the same for everyone, although recently the delay has been down to 5-10 seconds, from the 30 seconds of late last year.

  5. #5
    Join Date
    Dec 2010
    Location
    Sweden
    Posts
    4,359
    In related news, I had a different experience twice
    - yesterday and today, login header appeared, was immediately clickable and I was able to log in right away.
    It is probably relative to the site traffic or something.

  6. #6
    Not only is it slow but if you create a new account you can't log in to it! There's many people saying this since yesterday and it's still not working! Can't log in to this website, to mylotro or even the game itself because it's not recognising the new account. It's getting silly.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload