We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1

    Loading Launcher configuration and Loading pre-reqs hang when downloading game

    I am posting this thread in hopes of getting this resolved.

    It started by purchasing an Arris combination Modem/Router, when my router went out. I installed the modem/router and tried to access the game and got to the "Loading Pre-reqs" part of the login screen, and it hung up and would not go any further. I then tried to download the game again and got to the "Loading Launcher Configuration" part of the login screen. It too hung up and would not go any further. I turned in a ticket to support and got a request to do a "tracert" from the command prompt. I did the "Tracert" and sent it back. I have not heard anything back after that email was sent. That ticket was 59334

    I turned on my wife's computer to see if she could get on the game and she received the same type of problem of getting to the "loading pre-reqs" and got the hang up also. I then went back to my computer and decided to completely reformat the hard drive and reinstall the game with a fresh copy of Windows 7 and a fresh copy of the downloaded game. After downloading the game I got to the same login window and received a "Loading Launcher Configuration" message and that is where it hung up and would not go any further. So... whether downloading the game or trying to access the game from the "Lord of the Rings Online" icon on the desktop, I cannot get past the hangs on the login screen. The buttons at the top of the screen do not work for "Community" "Account," or "Support" or for the language selection, but the drop down menu will allow you to choose "Options" but will not allow you to place any checks in the boxes or select any "Radio" buttons. The "Minimize window button" and the button to close the window will work.

    At this point I was getting frustrated and still not getting any responses from support so I submitted another ticket. (Thinking that I am getting blown off by Tech Support) That ticket number is: 59626. I still have yet to receive anything back from the second ticket also. I am being forced to try to find another MMORPG game and am not liking the selections, but may have to go back to playing Free Cell on Windows if I cannot find another MMORPG.

    I have been playing LORTO for 3 years, and even though the lag is sometimes atrocious, I find ways to muddle through it: trying to have patience. Got my wife and kids on the game. She has been playing for 2 years. It is just a shame to have all that time/money invested into a game and one day not be able to play it any more.

  2. #2
    Join Date
    Jan 2007
    MA, USA
    Might be a port forwarding problem. This link may help:


    It contains the old LOTRO post from a few years ago. The pertinent part is:

    create a port forwarding rule set for port range "9000-9100" via the "Both UDP/TCP" option (it's usually listed as TCP or UDP individually, then a "Both" setting, for ease of use select both when given the option to choose the packet type).
    Here's a nice How To site for port forwarding with details by manufacturer and model. Find your Arris device:


    I hope that helps and you get back into game soon.
    The Lag is so bad I saw Sara Oakheart outrun someone - kickman77

    Cener, Ingo, Rilibald, Hesred, Halras, Belegthelion, Ingoror, Gloringo
    Arkenstone (ex-Elendilmir) - The Osgiliath Guard - http://www.theoldergamers.com

  3. #3
    Join Date
    Sep 2016
    Another possibility to look at it maybe you need to do a DNS flush. Look it up if you want but here's the basic:

    To reset the DNS resolver cache, perform the following steps:

    1. Hold down the Windows key and press “R” to bring up the Run dialog box.
    2. Type ipconfig /flushdns then press “Enter“. (be sure there is a space before the slash)

    Also, moving to tech support rather than General forums.
    Community Manager, Lord of the Rings Online
    Follow LOTRO on: Twitter - Facebook - Google+ - Pinterest - Twitch - YouTube
    Find Cordovan on: Twitter Instagram
    Support: help.standingstonegames.com



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.