We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    Game immediately shuts down when loading specific character & Human character select just shows up as black

    So today i re-installed LOTRO via steam and am having some issues with 1 specific character and the race of men on the character select screen and I have yet to find any solutions to the problems (i have raised a tech ticket but figured id hit up the tech forums too).

    1) I have a lv 105 that i logged off in the wastes a couple of months before Mordor. I can no longer log in with that particular character. I can select it ok, the game loads but as soon as the loading is finished the game just closes. No error, no crash report, just shuts itself down (i did manage to get into the game the very first time for a total of about 5 seconds before it closed).

    I can load up every other character no problem, its just the one character that I cant play.

    2) For some reason all of my characters that are of the race of man do not have a character select screen, its just black

    All the other races are fine and have the expected load screen. (this is a minor issue but its still annoying)

  2. #2
    Join Date
    Oct 2010
    Location
    Illinois
    Posts
    996
    If you have access to another computer that has lotro on it, try loading from it. I had to do this recently. Log in move toon log out then go back to original computer to see what happens? Other than that I have no clue.
    "I never feed trolls and I don't read spam" - Weird Al Yankovic

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload