We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    logon server issue

    hello all anyone can tell me a fix for this issue please?
    theres around 10% chance im login or 90% chance get connection fails
    its realy annoying




    000000000.000: Initializing client - build version is [2201.0059.8718.4218.RELEASE]
    000000000.000: Initializing the global event handler...
    000000000.000: Creating trigger schedulers...
    000000000.000: Initializing the network...
    000000000.000: Initializing the cache...
    000000000.000: CLCache::Init: called.
    000000000.000: LookForFile trying cwd
    000000000.000: Is_File_Here found 'client_general.dat' in 'f:/Program Files (x86)/StandingStoneGames/The Lord of the Rings Online'
    000000000.000:



    DiskCon::InitFile: Warning: datfile "client_sound_aux_1.datx" did not contain any GUID version stamp information!


    000000000.000: SimpleDiskController::InitFile failed with PDISKERR error code [-2]
    000000000.000: SimpleDiskController::InitFile failed with PDISKERR error code [-2]
    000000000.000: SimpleDiskController::InitFile failed with PDISKERR error code [-2]
    000000000.000: SimpleDiskController::InitFile failed with PDISKERR error code [-2]
    000000000.000:

    DiskCon::InitFile:
    datfile "client_local_English.dat" stamped with datpack versions eng:112, game:3,
    executable supporting datpack versions eng:-1, game: -1.

    000000000.000: Initializing display with title 'The Lord of the Rings Online™'...
    000000000.000: Device_WIN32::Init: called.
    000000000.000: Device_WIN32::InitDEVICE| Detected operating system: Windows 7
    000000000.000: RenderD3D::Startup: called.
    000000000.000: RENDER| DirectX 9.0 detected and initialized successfully
    000000000.000: RenderD3D::SelectBestDisplayAd apter: called.
    000000000.000: RENDER| Detected 1 display adapters:
    000000000.000: RenderD3D:etectDisplayModes: called.
    000000000.000: RENDER| Detected 29 display modes:
    000000000.000: Initializing the smartbox...
    000000000.000: Initializing the user interface...
    000000000.000: Client ready
    000000000.000: gmClient::AttachMembers Current locale set to English_United States.1252
    000000000.000: gmClient::AttachMembers Client ready
    000000012.022: Client::Connect() async logon begun.
    000000052.145: Connection failed (0x00000006:0x00CD0B73) to server 0, addr 198.252.160.104:9004
    000000054.837: Device_WIN32::Cleanup: called.
    000000054.837: RenderD3D::Shutdown: called.
    000000054.837: RenderD3D::End: called.
    000000054.837: RenderD3D::End: called.
    Last edited by odinff7; May 19 2018 at 10:39 AM.

  2. #2
    dangit guess i need to start fresh downloads none helping ...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload