We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4

Thread: Audio Issues

  1. #1

    Audio Issues

    I just returned to the game recently and i am having issues with the audio in game, out of game too, but only while the client is running. The sound cuts out or stutters like there could be a lot of reverb or something, I honestly don't really know how to describ it better. I have an Asus Sabertooth Z87 Motherboard with a built in Realtek High Definition Audio Soundcard built into it. Has anyone else had this issue and fixed it or can someone give me advice on how to fix it? Thank You in advance.

  2. #2
    Join Date
    Jun 2011
    Location
    Germany Middle Frankonia
    Posts
    42
    Maybe your audio driver is bad, have you tried to reinstall the audio driver?

    If not click Win+R and enter devmgmt.msc

    Look for Audio -> Realtek High Definition Audio

    Rightclick and uninstall the driver

    Now restart and do a Windows update, it will automatically install the latest driver

  3. #3
    It isnt a driver issue I already checked that. And like I said it ONLY happens when I have this game running. As soon as I close the game everything returns to normal. I just recently played both Far Cry 5 and FFXV on this computer and had no sound issues.

  4. #4
    man whatever this guys did in past 2 week was ruined game i cant login had lots of issue till passed launcher now im stucked in connecting to login server

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload