We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2

Hybrid View

  1. #1
    Join Date
    Nov 2017
    Posts
    32

    CANNOT Complete Tutorial Intro Instance on SIRRANON

    Hi, is there something wrong with Sirranon?

    I created a few chars, tried to play them through the blackwold jail instance at the start of game. The instance just hangs after u rescue celandine and cut-scene, when u are ready to leave the dungeon.

    It just hangs, and when u reboot the client, you will find ur char right at the beginning again. have tried this on chars of several classes

    ***

    Another more minor problem, i have been experiencing this from time to time, mainly on servers Gwaihir, Laurelin, Sirranon, a rare occurrence happens in the dungeon at the start, when Aragon asks you to spar with him. For some reason, it may be possible to reduce his HP below 0 and he just dies on the ground. Ur char will then be left stuck in the dungeon. becos he is dead, the grille behind of him stays locked, and you will have no option but to relog, delete that char and start again.

    Regards

  2. #2
    It looks like Sirannon is having issues with handing characters over from instances servers to other places, see https://www.lotro.com/forums/showthr...ue-on-Sirannon

    If things are going really bad, a reboot isn't enough, and the server has to be fixed. Let us hope that this is not necessary.


    Greetings, Polymachos
    Treufried, human Level 115 Lore Master, formerly from Maiar (DE), now on Belegaer
    Räuberhöhle auf Belegaer, Breelandsiedlung, Ochsbott, Lange Straße 5. Vorsicht, Fallen!
    Alexophor, human Level 115 Hunter, formerly a Nimrod, now on Landroval
    Awkward Animal Arena in Breeland Homesteads, 6 Long Street, Ersward (Landroval)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload