We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2008
    Location
    East coast, USA
    Posts
    2,041

    Two LOTRO subs on the same account - any way to select default forum name?

    Hello, all.

    I have had two LOTRO subscriptions on the same account for years and, while very convenient in some ways, there are a couple of annoyances when it comes to which account is given priority.

    For instance, when logging into the forums it always comes up with my secondary account's display name as the default. If I forget to change it manually, I end up posting from the wrong account.

    I'd ask if the second name can be removed, but I fear what other consequences that might have (SSG, I love your games, love your art, love your customer support, but when it comes to technology I sometimes wonder if you are cursed by tech goblins). Maybe there is some way to lock in my main account as the default?

    Thanks.

  2. #2
    Join Date
    Jan 2007
    Location
    Decatur, AL
    Posts
    5,585
    On the forums at the very top there's an option to click My Account. Click that and you should see a selection of 4 links with the last being 'Manage subscriptions'. Click that, and you'll have the option to 'set as default' the account you want to show up. I have 8 accounts on my sub and it only rarely messes up and is easy enough to fix again.
    If you give away gold bars, someone will complain they're too heavy.
    .: Dannach, 115 WDN :.: Daire, 86 LMR :.: Gyrefalcon, 101 CHN :.: Brandon, 75 CPT :.: Honey, 73 GRD :.: Griffon, 72 HNT :.: Sunhawk, 106 RNK :.
    .: Iryth, 61 WDN :.: Baye, 63 WDN :.: Samtal, 65 WDN :.:Dunnock, 58 WDN :.: Sedgewald, 70 LMR :.: Breyon, 45 CHN :.: Totes, 115 HNT :.

    I am the master of my fate. I am the captain of my soul.
    Might as well face it, I'm addicted to WDN

  3. #3
    Join Date
    Jan 2008
    Location
    East coast, USA
    Posts
    2,041
    Quote Originally Posted by Brandon_Blackbird View Post
    On the forums at the very top there's an option to click My Account. Click that and you should see a selection of 4 links with the last being 'Manage subscriptions'. Click that, and you'll have the option to 'set as default' the account you want to show up. I have 8 accounts on my sub and it only rarely messes up and is easy enough to fix again.
    Thank you!

    I swear I looked at that a while back and it had no effect. It would always log in my second account even if I had the first clicked as default.
    Not sure if that was a forum issue at the time or if I did something wrong, but it seemed to work now. I'll see if it resets or sticks.

  4. #4
    Join Date
    Jan 2007
    Location
    MA, USA
    Posts
    5,781
    I've never had any success with changing the default. Just tried it again. No luck. Sigh.
    The Lag is so bad I saw Sara Oakheart outrun someone - kickman77

    Cener, Ingo, Rilibald, Hesred, Halras, Belegthelion, Ingoror, Gloringo
    Arkenstone (ex-Elendilmir) - The Osgiliath Guard - http://www.theoldergamers.com

  5. #5
    Join Date
    Jan 2008
    Location
    East coast, USA
    Posts
    2,041
    Quote Originally Posted by Nosdracir View Post
    I've never had any success with changing the default. Just tried it again. No luck. Sigh.
    What browser do you use? When it never worked for me, I was using Firefox. This time I am using Chrome and, so far, it seems to have worked. Maybe it was a setting that is different from one to the other?

    When it was not working, the "Set as Default" buttons remained showing on each subscription, no matter which I clicked. This time, the button I clicked vanished, so only the no-default sub has it showing.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload