We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2013
    Location
    USA west coast
    Posts
    226

    LOTRO WIKI Capcha Madness

    I'm guessing LOTRO-Wiki falls under the category of 'Player Created Guides?' I can't make an account on it, because the 'capcha' function never works. Not as far as I can tell. Unless the 'please enter the letter or sumbol after the 9th character' means something other than what it seems to say. No trick questions for humans. Only a spam bot could figure that out.

    Thank you.

  2. #2
    Join Date
    Oct 2013
    Location
    2 Long Street, Corstead, Bree-land Homesteads, Crickhollow, Sweden
    Posts
    2,593
    May I ask what browser?

    The Captcha may cause issues depending on what browser you use, some may be more or less legible. Normally I have no problems logging on, I do not even get a Captcha.
    The Elruthrim Brethren of Crickhollow
    Malancil 107 CHN, Historian | Calchiar 110 CPT, Explorer | Sturmdrang 77 WDN, Woodsman
    Anancite 71 GRD, Armourer | Tarostel 54 HNT, Armsman | Angredeth 97 HNT, Tinker

  3. #3
    Join Date
    Jul 2016
    Location
    UK
    Posts
    1,645
    Quote Originally Posted by Aamu View Post
    I'm guessing LOTRO-Wiki falls under the category of 'Player Created Guides?' I can't make an account on it, because the 'capcha' function never works. Not as far as I can tell. Unless the 'please enter the letter or sumbol after the 9th character' means something other than what it seems to say. No trick questions for humans. Only a spam bot could figure that out.

    Thank you.
    If you are not seeing an audio alternative, I would suggest your browser, or a browser addon is blocking it; NoScript (old version) blocks Captcha, not sure about the new version. Other script or ad blockers could also be doing the same.

    I have had this issue in the past, and it was always down to either NS or ABP+ not allowing it through, even if set to "Allow all". I had to disable the addon to get the page to work. It wasnt true of all web pages though, so might be a quirk of certain page building tools.

    This was also happening with a recent build of NS for FireFox Quantum, it was silently blocking stuff, so the only way to get the page to work was to disable it in the addons menu; this seems to have been fixed in the last update.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload