We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 10 of 10
  1. #1

    Game doesn't launch

    I log into the launcher, click play and nothing happens. I've rebooted and it still happens. Turn off firewall does nothing either. This is pretty sad as I find posts with people having this issue from years ago. What gives Turbine?
    Last edited by melvinx99; Jun 13 2017 at 03:56 PM.

  2. #2
    Fixed with old install of Microsoft .Net web launcher.

  3. #3
    I was just running into the same issue you had myself.
    What did you exactly do to fix it?

  4. #4
    Corrected mine by following Thormund's suggestion from another post (just the DirectX corrected mine):

    "You can try to download the DirectX web installer to fix missing DLLs and repair broken ones.

    https://www.microsoft.com/en-us/down...ils.aspx?id=35

    If that doesn't work try downloading the latest driver of your graphics card.

    And if that doesn't work try deleting your UserPreferences.ini in

    C:\Users\YOURNAME\Documents\Th e Lord of the Rings Online

    This file stores all your graphic settings from the game, it will be recreated as soon as you start LotRO. "

  5. #5

    Angry Had the same problem since June 6, NONE of our VIP or Free Accounts on ANY of our machines can get past login

    Had the same problem since June 6, NONE of our VIP or Free Accounts on ANY of our machines can get past the login server. Have tried every single recommendation by Standing Stone Games and NOTHING works. Have been in contact with other players with the same problem and they've all given up.

    Been playing LOTRO for a decade... our children have accounts and we have accounts. We'd spent up to $500 a month... what gives??? Can't find a phone number to call Standing Stone Games either...

    The Microsoft Link provided in the above post is an inoperative URL, btw.

  6. #6
    Quote Originally Posted by hisbeatnik View Post
    Had the same problem since June 6, NONE of our VIP or Free Accounts on ANY of our machines can get past the login server. Have tried every single recommendation by Standing Stone Games and NOTHING works. Have been in contact with other players with the same problem and they've all given up.

    Been playing LOTRO for a decade... our children have accounts and we have accounts. We'd spent up to $500 a month... what gives??? Can't find a phone number to call Standing Stone Games either...

    The Microsoft Link provided in the above post is an inoperative URL, btw.

    I'm running win 10 and can't get in either. Crash to desktop with no error message after successful login.

  7. #7
    Join Date
    Dec 2008
    Location
    Middle Earth, Arda
    Posts
    5,258

    Exclamation

    Quote Originally Posted by kingrufus View Post
    I'm running win 10 and can't get in either. Crash to desktop with no error message after successful login.
    I got the same problem here: https://www.lotro.com/forums/showthr...98#post7733798

    ~ Check my Kinship at Gladden server: The Fate of Middle Earth ~

  8. #8

    Game won't launch here either

    I had a hell of a time even getting logged in on the website because it kept popping up website not found when I would type in my username and password and when I try to log into the game itself I get an error popup "Failed to read authentication response [err: unexpected end of file][line: 1][col: 1]" I've never played this game but I love lord of the rings so kinda bummed that I can't even log in with the launcher

  9. #9
    Join Date
    Oct 2012
    Location
    Lancashire, UK
    Posts
    1,499
    Quote Originally Posted by Gamerdud13 View Post
    I had a hell of a time even getting logged in on the website because it kept popping up website not found when I would type in my username and password and when I try to log into the game itself I get an error popup "Failed to read authentication response [err: unexpected end of file][line: 1][col: 1]" I've never played this game but I love lord of the rings so kinda bummed that I can't even log in with the launcher
    The servers are down at the moment for an update.

  10. #10
    Join Date
    Apr 2007
    Location
    Eryn Lasgalen
    Posts
    2,449
    Quote Originally Posted by pahebert73 View Post
    Corrected mine by following Thormund's suggestion from another post (just the DirectX corrected mine):

    "You can try to download the DirectX web installer to fix missing DLLs and repair broken ones.

    https://www.microsoft.com/en-us/down...ils.aspx?id=35

    If that doesn't work try downloading the latest driver of your graphics card.

    And if that doesn't work try deleting your UserPreferences.ini in

    C:\Users\YOURNAME\Documents\Th e Lord of the Rings Online

    This file stores all your graphic settings from the game, it will be recreated as soon as you start LotRO
    . "
    I've had Windows 10 for a while but after it updated today, my LOTRO crashed repeatedly after server selection. I tried the bolded answer first and it worked like a charm. Thanks!
    O Elvenking! … Merry be the Greenwood while the world is yet young and merry be all your folk!


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload