We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1

    Problem nach Update!!!

    Hallo Leute,
    ich habe Gestern das Update gezogen und seit dem geht bei mir das Spiel nicht mehr.
    Es kommt noch der Gamelauncher, ich kann meinen Namen und Passwort eingeben, dann drücke ich auf Spielen und der Launcher macht zu und das war es dann
    Vorher ging alles wie gewohnt.
    Ich habe Win10

    Wie kann ich das lösen? Habe schon komplett gelöscht und neu Installiert, genau das gleiche Problem.

    MfG Günter

  2. #2
    Join Date
    Aug 2010
    Location
    Eisenberge
    Posts
    4,956
    Benutzt du SweetFX oder ein ähnliches Programm? Dann must du bestimmte Dateien entfernen ( https://www.lotro.com/forums/showthr...27#post7727727 ) . Wenn nein, dann wirst du eventuell auf den in Arbeit befindlichen Hotfix warten müssen. Behalte https://www.lotro.com/forums/showthr...e&goto=newpost und https://www.lotro.com/forums/showthr...e&goto=newpost im Auge.



    PS: du hast ein ungünstiges Unterforum gewählt:

    "Archiv: Fragen an das HdRO-Team

    Hier gibt es alle „20 Fragen“-Artikel, Transkripte aus dem Twitter-Chat, „Fragen an das HdRO-Team“ und damit zusammenhängende Einträge. Die alten Threads werden geschlossen, wenn eine neue Serie von Fragen und Antworten veröffentlicht wird."

    Besser https://www.lotro.com/forums/forumdi...-(inoffiziell) oder https://www.lotro.com/forums/forumdi...lay-Diskussion

  3. #3
    Moin,
    nach langen Suchen habe ich es geschaft, es lag an den Update von HdRO.
    Ich musste nur mein Win10 Updaten und die Grafik neu einstellen und es ging wieder.
    Danke für deine hilfe und sorry für das falsche Unterforum.
    MfG Günter

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload