We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 1 of 3 1 2 3 LastLast
Results 1 to 25 of 65
  1. #1
    Join Date
    May 2007
    Posts
    2,206

    Please Fix Scrolling Zoom Issue

    Every time I launch lotro I'm able to use the scroll on my mouse to zoom in and out. After playing for a little bit it stops working. I have no idea why, I've tested on two different computers in two totally different locations and the problem is exactly the same. This makes me think it's a bug that affects everyone.

    If zooming in and out worked with the mouse scroll consistently my in-game experience would be SO much less frustrating.

    Thank you for reading my request!
    Erendil 50 Hunter Rank 7, Mavellen 45 Warden; Officers of Disciples
    Ragaroth Warleader Rank 7, Marhawk Stalker Rank 5; Members of Cuddle Squad
    Other Characters: Arthilius - Captain, Arthilias - Guardian,
    Claireth - Runekeeper, Harbuckle - Burglar, Lothlirien - Hunter

  2. #2
    Quote Originally Posted by Strider5548 View Post
    Every time I launch lotro I'm able to use the scroll on my mouse to zoom in and out. After playing for a little bit it stops working. I have no idea why, I've tested on two different computers in two totally different locations and the problem is exactly the same. This makes me think it's a bug that affects everyone.

    If zooming in and out worked with the mouse scroll consistently my in-game experience would be SO much less frustrating.

    Thank you for reading my request!
    I have this bug occur to me a few times a week. I really wish they would fix it. The camera bug usually strikes me when I'm rapidly opening my mail.

  3. #3
    Join Date
    Sep 2013
    Location
    Brazil
    Posts
    16
    It a very very very very old bug, still not fixed.

  4. #4
    It's related to using mails. And yeah, it's really annoying because you have to restart the entire game. Sadly, this bug have been around for as long as this game exist. Once or twice it was fixed for a few months, and it came back.

    I wouldn't expect a fix, it's probably at the lowest part of the "to do" list, right after "buy Sapience a farewell gift".

  5. #5
    Silorien's Avatar
    Silorien is offline Software Engineer - Standing Stone Games
    Join Date
    Nov 2008
    Posts
    36
    I would absolutely love to fix this bug, and recently spent two days just trying to reproduce it. Unfortunately, however, I wasn't able to reproduce it a single time. Nor have I ever reproduced this problem even accidentally at work or at home in the entire game's history.

    That said, I absolutely acknowledge that this bug is happening, and I was even able to find and fix an extremely similar bug on DDO. However, this one eludes me because it's very hard to fix something that I can't reproduce.

    At work, our systems are all set up very similarly using much of the same hardware and software and I think that has something to do with why we're unable to get a reliable repro. A coworker did mention that she had encountered the problem a couple of times while using a wireless mouse, which few of us use.

    I've read literally hundreds of posts hoping to work out a pattern, and it seems to me that the most likely culprits involve rapid clicking while using either mail or the auction house.

    So let's get this thing figured out.

    I'd like to hear from those of you who encounter this problem VERY frequently.

    1) What is your operating system?
    2) Is your mouse wired or wireless?
    3) Are you using any LotRO plugins?
    4) Do you typically play full-screen, fake full-screen, or windowed?
    5) Do you frequently switch away from the LotRO process to work in other windows?
    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)

    Thanks, and good luck to us all!

  6. #6
    Join Date
    Jun 2011
    Posts
    859

    Silorien's Blue name not displaying properly

    Just wanted to chime in here - Silorien is one of our Engineers on LOTRO. Sadly his forum name display is not working properly.

    Please, if you often experience the mouse scrolling zoom bug, post here or send in a bug report with the following:
    1) What is your operating system?
    2) Is your mouse wired or wireless?
    3) Are you using any LotRO plugins?
    4) Do you typically play full-screen, fake full-screen, or windowed?
    5) Do you frequently switch away from the LotRO process to work in other windows?
    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)
    7) Any other patterns you have observed about your behaviour just before the bug starts occurring.

  7. #7
    Join Date
    Jan 2007
    Location
    Constantly in Motion
    Posts
    330
    Hope this is what you wanted :-)


    1) What is your operating system?:
    Win 7 Pro 64bit SP1

    2) Is your mouse wired or wireless?:

    Wired - Logitech Gaming USB G3 (MX518) Optical Mouse

    3) Are you using any LotRO plugins?:
    Baruk
    BuffBars
    HugeBag
    Lotropad
    Mouse Cursor Highlighter Advanced
    Songbook
    TitanBar

    4) Do you typically play full-screen, fake full-screen, or windowed?:
    Typically Full-Screen, though have played in windowed but still experienced this problem

    5) Do you frequently switch away from the LotRO process to work in other windows?:
    Yes, alt-tab to windows often to use Firefox browser, sometimes excel/word.

    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export):
    Two entries in DXDiag, which seems odd:

    Logitech Gaming USB G3 (MX518) Optical Mouse
    | | Vendor/Product ID: 0x046D, 0xC01E
    | | Location: Port_#0001.Hub_#0001
    | | Matching Device ID: usb\vid_046d&pid_c01e
    | | Lower Filters: LGSUsbFilt
    | | Service: HidUsb
    | | Driver: LGSUsbFilt.sys, 5/30/2013 11:16:46, 41752 bytes
    | | Driver: hidusb.sys, 11/20/2010 22:23:47, 30208 bytes
    | | Driver: hidclass.sys, 7/2/2013 23:05:05, 76800 bytes
    | | Driver: hidparse.sys, 7/2/2013 23:05:04, 32896 bytes
    | | Driver: LkmdfCoInst.dll, 5/31/2013 14:19:12, 1843480 bytes
    | |
    | +-+ Logitech HID-compliant G3/MX518 Optical Mouse
    | | | Vendor/Product ID: 0x046D, 0xC01E
    | | | Matching Device ID: hid\vid_046d&pid_c01e
    | | | Lower Filters: LGSHidFilt
    | | | Service: mouhid
    | | | Driver: LGSHidFilt.Sys, 5/30/2013 11:16:40, 64280 bytes
    | | | Driver: mouhid.sys, 7/13/2009 19:00:20, 31232 bytes
    | | | Driver: mouclass.sys, 7/13/2009 20:48:27, 49216 bytes
    | | | Driver: LkmdfCoInst.dll, 5/31/2013 14:19:12, 1843480 bytes

    7) Any other patterns you have observed about your behavior just before the bug starts occurring.:
    Usually this occurs when I'm active, fighting, etc. but seems to happen most often when I come back from tabbing out to desktop. Haven't noticed it related to mail usage. This was happening way before I installed the Mouse Cursor Highlighter add-on.
    Both of these problems require game restart (not just relog) to fix
    This problem also occurs in World of Warcraft. Just FYI :-)

    (I do have another random mouse issue, common to both LotRO and WoW. Just for the record: left button starts to work like ctrl-left click, on click and on mouseover, selecting everything it encounters in game and on desktop, requiring comp reboot to correct.)

  8. #8
    I have seen the bug on and off since very late beta (Euro servers). I have run Lotro on at least 5 machines in that time, and I'm pretty sure they've all had it.

    1) What is your operating system?
    Win XP, Win 7, Currently Win 10 (Don't remember seeing it on a couple of brief ventures into running it on Linux. But they were brief.)

    2) Is your mouse wired or wireless?
    Wired. With one brief exception (I lasted a few days) they're always wired.

    3) Are you using any LotRO plugins?
    This has gone from none (obviously) to 3 or 4 active with several others ready to be loaded if need be. Occasionally removed for trying to troubleshoot crashes.

    4) Do you typically play full-screen, fake full-screen, or windowed?
    Used to be full-screen. Full screen windowed (fake) since it was available.

    5) Do you frequently switch away from the LotRO process to work in other windows?
    Yes. Always have.

    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)
    Current is Attached n/a n/a n/a n/a - sorry! (Edit: I've obviously missed something here )
    I have run through quite a lot of mice over the years though. Currently a cheapy Logitec, always cheapies of various makes.
    Last edited by DancesInTrees; Mar 06 2017 at 05:03 PM.
    A vote for Sapience is a vote for progress! Vote today!

  9. #9
    Join Date
    Jun 2011
    Location
    Under Bridge
    Posts
    1,032
    Quote Originally Posted by Tybur View Post
    Just wanted to chime in here - Silorien is one of our Engineers on LOTRO. Sadly his forum name display is not working properly.

    Please, if you often experience the mouse scrolling zoom bug, post here or send in a bug report with the following:
    1) What is your operating system?
    2) Is your mouse wired or wireless?
    3) Are you using any LotRO plugins?
    4) Do you typically play full-screen, fake full-screen, or windowed?
    5) Do you frequently switch away from the LotRO process to work in other windows?
    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)
    7) Any other patterns you have observed about your behaviour just before the bug starts occurring.
    1)Win7 64.
    2)Wired.
    3)Yes.CombatA , buffbars.
    4)full-screen windowed.
    5)Yes i do.Almost every time.
    6)N/A.Just a couple of Razer stuff , has happened with every single keyboard/mouse i ever had , wired only.
    7)It only happens when using the mouse wheel to scroll through mail or auction house.
    I can tell you that much with 100% certainty , no scratch that , 1000% !
    There is no other pattern than this , at least for me , and yes , sometimes it happens a lot , others it might not happen for over a month.
    Maybe try to move your mouse around with auction house or mail box opened , and use the mouse wheel.
    I believe it bugs when it tries to lose focus of the windows.

    I feel sorry for you , cause bugs you can't reliably reproduce are the worst to deal with.

    GL though.
    Last edited by BotLike; Mar 06 2017 at 02:34 PM.

  10. #10
    Join Date
    Apr 2015
    Posts
    609
    For me this bug is always associated with mail box (usually opening and reading mails).

    1) What is your operating system?
    I saw this bug on Windows 7, Windows 8 and now on Windows 10.

    2) Is your mouse wired or wireless?
    Wired. This bug happened for me while using very simple Genius mouses as well as A4Tech X7 and my current Logitech G600.

    3) Are you using any LotRO plugins?
    Yes. Usually I use BuffBars, CombatAnalysis, PVMP+ and TonicBars.

    4) Do you typically play full-screen, fake full-screen, or windowed?
    Fake full-screen. This bug appeared when I played full-screen (before fake full-screen was introduced) as well.

    5) Do you frequently switch away from the LotRO process to work in other windows?
    Yes.

    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)
    As said, I used different wired mouses and this bug always appeared sooner or later. The current mouse is:

    | | +-+ Logitech Gaming Mouse G600
    | | | | Vendor/Product ID: 0x046D, 0xC24A
    | | | | Matching Device ID: hid\vid_046d&pid_c24a&mi_00
    | | | | Lower Filters: LGSHidFilt
    | | | | Service: mouhid
    | | | | Driver: LGSHidFilt.Sys, 5/30/2013 20:16:40, 64280 bytes
    | | | | Driver: mouhid.sys, 10/30/2015 10:17:23, 32256 bytes
    | | | | Driver: mouclass.sys, 10/30/2015 10:17:23, 59232 bytes
    | | | | Driver: LkmdfCoInst.dll, 5/31/2013 23:19:12, 1843480 bytes
    7) Any other patterns you have observed about your behaviour just before the bug starts occurring.
    You open mail window, do some things like reading mails, detaching items, scrolling mails list etc. and zoom scrolling stops working at some point.

  11. #11
    Join Date
    Jan 2008
    Posts
    352
    I wonder if this is somehow related to that other rarely experienced bug where you get locked into a constant spin? Usually hitting Alt+Tab will fix that. Has anyone tried that with this scrolling wheel problem?

  12. #12
    Join Date
    Jan 2007
    Location
    Louisiana
    Posts
    10,681
    I see this bug a lot, but I play on multiple systems, so I'll have to post again later when I narrow it down further.

    For now:

    1) What is your operating system? - Windows 10
    3) Are you using any LotRO plugins? - Never
    4) Do you typically play full-screen, fake full-screen, or windowed? - Always full-screen windowed, aka "fake full-screen"
    5) Do you frequently switch away from the LotRO process to work in other windows? - Constantly, hence the FSW mode
    Arda Shrugged - Elendilstone & Landroval

  13. #13
    I usually get this a couple times a day. It does usually involve use of the mailbox. When this happens, the only fix is to restart the client. HOWEVER, I also get the bug frequently while just running around (usually PVPing). Though I'm not sure what the trigger for it is when it happens like this, I do know that I am able to fix it by just relogging.

    1) What is your operating system?
    Windows 7 Ultimate 64-bit
    2) Is your mouse wired or wireless?
    Wireless
    3) Are you using any LotRO plugins?
    CombatAnalysis, BuffBars, Alerter, Unequipper
    4) Do you typically play full-screen, fake full-screen, or windowed?
    Full Screen Windowed
    5) Do you frequently switch away from the LotRO process to work in other windows?
    Yes
    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)
    Logitech G700 Rechargable Gaming Mouse
    Driver: LGSHidFilt.Sys, 5/30/2013 10:16:40, 64280 bytes
    | Driver: mouhid.sys, 7/13/2009 19:00:20, 31232 bytes
    | Driver: mouclass.sys, 7/13/2009 20:48:27, 49216 bytes
    | Driver: LkmdfCoInst.dll, 5/31/2013 13:19:12, 1843480 bytes


    Happy to see this being looked into. I would add that I think that Logitech devices have something to do with this. Also, I recently replaced my old Logitech G700 mouse with a new G700 mouse (old one broke). I had been getting the bug only a few times a week--after I connected the new mouse, I started getting the bug 6-7 times a day. This was a month or two ago. Since then, it's settled down and I only get the bug maybe 2-3 times a day.
    Glasscanon Chachii, The Greatest

  14. #14
    Quote Originally Posted by Tybur View Post
    Just wanted to chime in here - Silorien is one of our Engineers on LOTRO. Sadly his forum name display is not working properly.

    Please, if you often experience the mouse scrolling zoom bug, post here or send in a bug report with the following:
    1) What is your operating system?
    2) Is your mouse wired or wireless?
    3) Are you using any LotRO plugins?
    4) Do you typically play full-screen, fake full-screen, or windowed?
    5) Do you frequently switch away from the LotRO process to work in other windows?
    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)
    7) Any other patterns you have observed about your behaviour just before the bug starts occurring.
    1. Window 7 Home Premium 64-bit
    2. Wired laser
    3. Yes
    4. Full Screen
    5. Yes
    6. It's a Logitech mouse. The DX line says "Mouse Attached n/a n/a n/a n/a".
    7. Seems to only occur when I rapidly click mail items. I get the sense it occurs when the clicking speed triggers the server's slow down mechanisms. If you want to try to reproduce the bug I suggest you try rapidly opening 10 pieces of AH mail with attachments.

  15. #15
    Quote Originally Posted by Nzin View Post
    I wonder if this is somehow related to that other rarely experienced bug where you get locked into a constant spin? Usually hitting Alt+Tab will fix that. Has anyone tried that with this scrolling wheel problem?
    I just bugged my camera by rapidly clicking some AH mail. Sadly Alt+Tab does not help. Thank you for the suggestion.

  16. #16
    Join Date
    Jun 2011
    Location
    Grothum
    Posts
    238
    1) What is your operating system?
    Win 7 Home Extended x64

    2) Is your mouse wired or wireless?
    Wired

    3) Are you using any LotRO plugins?
    AltInventory 3.05
    BuffBars 2.1.1
    CombatAnalysis 4.4.6
    MouseCursorHA V3.04
    Tonic Bars 2.9.1
    VirtueView 1.5

    4) Do you typically play full-screen, fake full-screen, or windowed?
    Windowed

    5) Do you frequently switch away from the LotRO process to work in other windows?
    Yes, always (I switch to other windows while the game is loading)

    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)
    Logitech G700s Rechargeable Gaming Mouse
    | Vendor/Product ID: 0x046D, 0xC07C
    | Matching Device ID: hid\vid_046d&pid_c07c&mi_00
    | Lower Filters: LGSHidFilt
    | Service: mouhid
    I use Logitech drivers.

    7) Any other patterns you have observed about your behaviour just before the bug starts occurring.
    No visible pattern. Unlike some other posters, I get this bug directly upon logging to my characters, even before doing any actions (i.e. no mail or clicking involved), zoom is absent right from the start. Usually I switch to other windows while the game is loading and get back to the game when my character is loaded fully, but that's my normal routine, just at times zoom wouldn't work.
    Spiders in V1 Pre-B13: 8-legged menace. B13: 8-legged bait. B14: 8-legged trap... no more! B15/MoM: 8-legged *splat!*
    Spiders in V2
    B7: We cope. B8: FotM? B9: 8-legged menace.
    Spiders in V3
    B3: Mourning for my hatchlings.

  17. #17
    Join Date
    Nov 2010
    Location
    The Netherlands
    Posts
    17
    Hadn't had this bug in a while, sure enough after reading this thread it popped up again. Wasn't aware that it might be caused by doing things with the mailbox, but that did seem to be the issue for me this time.

    1) What is your operating system?
    Windows 10 Enterprise 64bit

    2) Is your mouse wired or wireless?
    Wired

    3) Are you using any LotRO plugins?
    Yes, AltInventory, DailyTasks, Hytbold Assistant, ItemTreasury, and RecipeTracker

    4) Do you typically play full-screen, fake full-screen, or windowed?
    Full screen windowed (fake full-screen)

    5) Do you frequently switch away from the LotRO process to work in other windows?
    Yes, constantly

    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)
    Logitech M/N: M UV96
    | | +-+ HID-mouse
    | | | | Vendor/Product ID: 0x046D, 0xC016
    | | | | Matching Device ID: HID_DEVICE_SYSTEM_MOUSE
    | | | | Service: mouhid
    | | | | Driver: mouhid.sys, 10/30/2015 08:17:23, 32256 bytes
    | | | | Driver: mouclass.sys, 10/30/2015 08:17:23, 59232 bytes
    (I hope this is the info you need, wasn't sure)

    7) Any other patterns you have observed about your behaviour just before the bug starts occurring.
    I walked from an auctioneer to the mailbox, scrolling worked, detached money three times from mails (not even rapidly, or at least I didn't think it was :P) and scrolled down to look at other mails, after closing mailbox scrolling no longer worked.

    Hope it can get fixed!

  18. #18
    Join Date
    Jun 2016
    Posts
    50

    scrolling zoom

    Quote Originally Posted by Mercho View Post
    I just bugged my camera by rapidly clicking some AH mail. Sadly Alt+Tab does not help. Thank you for the suggestion.
    1 year old machine , win10 64bit, no plugins, fullscreen, switchout to do other lots, wired mouse RazerNaga Epic, drivers n/a n/a n/a n/a, happened today just after an AH session in which I opened lots. but my old machine was an ancient Dell xps420 with Logitech wireless mouse and I cant really remember it happening frequently at all , as opposed to 2/3 times a week now. p.s. I opened 6 mail items and ran straight out the Bree AH door to get todays problem.hope this helps and good luck with finding that little gremlin.

  19. #19
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582
    Possible data point: I haven't had this bug happen in over a year or so. . . since I moved from an older Logitech G3 mouse that used the older "Setpoint" software and started using a more modern Logitech mouse (G100S) that uses the newer "Logitech Gaming Software" (v8.91).

    Then again, other system factors have changed substantially in the last year or so as well. So it's hard to say with any certainty that the change in mouse (or supporting software) was a factor.

    It is great to see you on the forums Silorien! I could even say it's X(-fi)-citing!

  20. #20
    Join Date
    Sep 2010
    Location
    Australia
    Posts
    75
    Quote Originally Posted by Nzin View Post
    I wonder if this is somehow related to that other rarely experienced bug where you get locked into a constant spin? Usually hitting Alt+Tab will fix that. Has anyone tried that with this scrolling wheel problem?
    I've found just using the numeric keyboard and pressing 4 or 6 [depending on what way you're spinning] will fix it.

  21. #21
    Join Date
    Oct 2010
    Location
    Australia
    Posts
    1,696
    Quote Originally Posted by Silorien View Post
    I would absolutely love to fix this bug, and recently spent two days just trying to reproduce it. Unfortunately, however, I wasn't able to reproduce it a single time. Nor have I ever reproduced this problem even accidentally at work or at home in the entire game's history.

    That said, I absolutely acknowledge that this bug is happening, and I was even able to find and fix an extremely similar bug on DDO. However, this one eludes me because it's very hard to fix something that I can't reproduce.

    At work, our systems are all set up very similarly using much of the same hardware and software and I think that has something to do with why we're unable to get a reliable repro. A coworker did mention that she had encountered the problem a couple of times while using a wireless mouse, which few of us use.

    I've read literally hundreds of posts hoping to work out a pattern, and it seems to me that the most likely culprits involve rapid clicking while using either mail or the auction house.

    So let's get this thing figured out.

    I'd like to hear from those of you who encounter this problem VERY frequently.

    1) What is your operating system?
    2) Is your mouse wired or wireless?
    3) Are you using any LotRO plugins?
    4) Do you typically play full-screen, fake full-screen, or windowed?
    5) Do you frequently switch away from the LotRO process to work in other windows?
    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)

    Thanks, and good luck to us all!
    One reason why zooming locks I know for sure is an issue with the in-game mailbox. If you use the scroll wheel on the mailbox and dont click away before closing it, the game will lose the ability to zoom the games's camera using the mouse.

    Its not an issue with the camera itself, as the in/out NUM7 and NUM9 keys still work.

  22. #22
    I have had this problem for as long as I can remember. For me it is not related to open mail or AH windows. At least once per week I log in and have no wheel zoom before even moving my character. The first thing I do is zoom out before anything else. Sometimes I log in to one toon that works fine for the session and lose the zoom after switching to another toon. There seems to be no repeatable event that causes the problem. Thanks for trying to solve this!!!!!


    1) What is your operating system?
    Win 10 Pro upgraded from Win 7 Pro. OS was upgraded in place but Lotro reinstalled from servers. It happened in Win 7 even through several reinstalls of Lotro over the years.

    2) Is your mouse wired or wireless?
    Wired Ligitech G700

    3) Are you using any LotRO plugins?
    Alt Inventory, Buffbars, Tonic Bars, Bevy o Bars, Combat Analysis, Daily Task Reference, Virtue View. It has been happening since before I started using addons many years ago.

    4) Do you typically play full-screen, fake full-screen, or windowed?
    Fake full screen

    5) Do you frequently switch away from the LotRO process to work in other windows?
    Yes, but it happens sometimes even if I don't switch windows throughout the login process.

    6) What are the mouse name and drivers as reported from dxdiag.exe? (please do not post a full dxdiag export)
    G700 Gaming Mouse, G510 Keyboard, G13 Gamepad using Logitech Gaming Software v8.83.85

    Device Name: G700 Laser Mouse
    Attached: 1
    Controller ID: 0x0
    Vendor/Product ID: 0x046D, 0xC06B
    FF Driver: n/a

    Poll w/ Interrupt: No

    | | | | | +-+ Logitech HID-compliant G700 Gaming Mouse
    | | | | | | | Vendor/Product ID: 0x046D, 0xC06B
    | | | | | | | Matching Device ID: hid\vid_046d&pid_c06b&mi_00
    | | | | | | | Lower Filters: LGSHidFilt
    | | | | | | | Service: mouhid
    | | | | | | | Driver: LGSHidFilt.Sys, 5/30/2013 11:16:40, 64280 bytes
    | | | | | | | Driver: mouhid.sys, 7/16/2016 06:41:54, 32256 bytes
    | | | | | | | Driver: mouclass.sys, 7/16/2016 06:41:54, 59232 bytes
    | | | | | | | Driver: LkmdfCoInst.dll, 5/31/2013 14:19:12, 1843480 bytes

  23. #23
    This but has been around since open beta and is caused by using vendor npc's or the mail window.

    As someone who changes camera angles a lot this is a real pain as the only way to fix it is to exit the game completely.

    The problem is that when scrolling the mail window or NPC vendor window it takes control of the scroll wheel for that but doesn't always release it for the zoom.

    This does not seem to happen when using the AH window tho making me wonder if there is different code in that for the scroll handling than the other windows.


    This problem is not caused by any specific set of drivers, OS, hardware as I have had it happen in XP, Vista, Win 7 and Win 10 using all different hardware over the years.
    It has also been brought up in the forums as a problem since the game was launched and I don't really have any expectation of it being fixed at this stage.
    Turbine: powered by their fans, but we all know what hits the fan.

  24. #24
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582
    Quote Originally Posted by Shaele View Post
    It has also been brought up in the forums as a problem since the game was launched and I don't really have any expectation of it being fixed at this stage.
    That's the can-do spirit we need!

  25. #25
    Join Date
    May 2007
    Posts
    2,206
    Quote Originally Posted by Hurin View Post
    That's the can-do spirit we need!
    I'm actually really optimistic that we got an engineering response so quickly! It's great to see that by posting an issue on the forums it gets attention quickly, hats off to the devs/engineers.

    I'm hoping the more people respond to the questions to help narrow this down the easier it will be to come up with a solution soon.
    Erendil 50 Hunter Rank 7, Mavellen 45 Warden; Officers of Disciples
    Ragaroth Warleader Rank 7, Marhawk Stalker Rank 5; Members of Cuddle Squad
    Other Characters: Arthilius - Captain, Arthilias - Guardian,
    Claireth - Runekeeper, Harbuckle - Burglar, Lothlirien - Hunter

 

 
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload