We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    Question Hard crash when clicking "Play Now". New install, new SSD, new Windows 7

    I upgraded to and SSD over the weekend. I did a fresh reinstall of Windows 7, NVIDIA software, and LOTRO.

    Launch application runs fine. I log in and choose my server. When I click Play Now, all the LOTRO app windows disappear and my computer instantly locks up hard. Entire screen freezes and I have to restart my PC from the front panel.

    Here's what I've tried so far...
    1. Redownloaded and reinstalled LOTRO twice.
    2. Redownloaded NVIDIA software, then tried previous release version
    3. Installed another MMO (Wildstar) and it launched and ran fine.

    My wife has a similar PC setup (different MB). Same GeForce GTX 660 (different brand), same Samsung 850 EVO SSD. I installed her SSD a few weeks ago and LOTRO installed and runs fine on her setup.

    Please help me troubleshoot. Thanks!

  2. #2
    No thoughts? Anyone?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload