We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 5 of 5 FirstFirst 1 2 3 4 5
Results 101 to 105 of 105
  1. #101

    Still getting 201 error

    The server is up today so I tried getting in. Unfortunately I'm still getting the 201 error. It's coming up after I log in and am put in line to get on the server. Does anyone know of a fix for this that doesn't require downloading pricey/suspect software?

  2. #102
    Join Date
    Mar 2012
    Location
    Chile
    Posts
    16
    Quote Originally Posted by genseerian View Post
    The server is up today so I tried getting in. Unfortunately I'm still getting the 201 error. It's coming up after I log in and am put in line to get on the server. Does anyone know of a fix for this that doesn't require downloading pricey/suspect software?
    Same issue here, been reading quite a bit about the error and turns out the most common solution is to rename some of the data files, however in my case the data files are missing (even after 2 reinstalls)
    Soulsplit-1, Arkenstone.

  3. #103
    Is there a method to see when Bullroarer is UP or a calendar schedule? I reloaded it last week, and it worked Thursday, but has been Closed since Saturday to today Monday. I checked the usual suspects.

  4. #104
    Join Date
    Dec 1969
    Posts
    1,215
    Quote Originally Posted by FLH1038 View Post
    Is there a method to see when Bullroarer is UP or a calendar schedule? I reloaded it last week, and it worked Thursday, but has been Closed since Saturday to today Monday. I checked the usual suspects.
    There hasnt been. We usually get a hint or headsup via +Cordoftherings weekly livestream (Thursday) and then a thread here with release notes.

    MAWorking had the highest post count on the pre-beta LOTRO forums. He was truly an icon and clearly, hasn't changed a bit. -Meghan/aka Patience

  5. #105
    Hello
    I do not know if this weekend (the same thing happened to me) is the server Bullroarer open (different server status pages say it is open) but in the launcher I get server Closed, the issue is in the forum is commenting in several threads the new areas so I guess it is open, the question is to know if it is my pitcher's problem or you have to register (I'm already registered since 2013) or do not know, any idea that it can be, thanks

 

 
Page 5 of 5 FirstFirst 1 2 3 4 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload