We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1

    Hi-Resolution Update problem

    I apparently downloaded the standard version and waited the 2 hour and 30 min download to finish.

    When it was finished it said there was another 6 GB update I can download for high resolution . I said ok but nothing started to download.

    I went to the game and I do have the ultra setting option and i can select it but doesnt seem all that ultra to me.

    My graphics seem a little grainy even with everything high and my PC can handle it.

    I have everything updated ( Windows 8.1 and Video card driver is updated)
    My PC is Asus
    Intel Core I7
    NVIDIA GeForce GTX 660M
    8 GB memory
    2.4 GHZ processor.


    Is there a link I can download the 6 GB for HI-Res, because last time I played I remembered it being much much sharper details

  2. #2
    You can check and see if you are using the highres textures in game if you open options, go to the advanced graphics tab, check texturing and see if texture detail is set to very high, which only shows up if the dat's are present. You can look in your client directory for the dats client_highres.dat and client_highres.datx. If you don't actually have them you could try editing your userpreferences.ini file located in My Documents\Lord of the Rings Online and make sure this flag is set to true: UseHighResolutionGameData=true If it's false then in theory Akamai will download the highres files for you.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload