We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 8 of 8

Hybrid View

  1. #1

    In game store error

    Whenever I open the store or support etc. I get the following error.


  2. #2
    Join Date
    Mar 2007
    Location
    Utah
    Posts
    129
    Are you running Mac OS X 10.10 beta (Yosemite)?

  3. #3
    I have the same problem (I can't open store). I run mac osx 10.10 Yosemite beta. please help!

  4. #4
    Join Date
    Feb 2007
    Location
    Philadelphia, PA
    Posts
    3,016
    Quote Originally Posted by Supernervoso View Post
    I have the same problem (I can't open store). I run mac osx 10.10 Yosemite beta. please help!
    That is correct. Apple has made changes in Yosemite and the Store no longer works.

    I doubt there is anything which Turbine can do about the problem, unless and until Apple releases a fix and/or another beta build.

    Make certain that you report the Bug to Apple through the Yosemite bug reporting process.

    If you do not want to wait, your only option is to rebuild your system without Yosemite -- one of the gambles you take when you use beta software, even from Apple!
    Bill Magill Mac Player Founder/Lifetimer
    Old Timers Guild - Gladden
    Sr. Editor LOTRO-Wiki.com

    Val - Man Minstrel (106)
    Valalin - Dwarf Minsrel (71)
    Valamar - Dwarf Hunter (115)
    Valdicta - Dwarf RK (105)
    Valhad - Elf LM (66)
    Valkeeper - Elf RK (87)
    Valwood - Dwarf RK (81)

    Valhunt - Dwarf Hunter (71)
    Valanne - Beorning (105)
    Ninth - Man Warden (66)

    "Laid back, not so serious, no drama.
    All about the fun!"


  5. #5
    i have exact the same error, but not under yosemite beta. i have the newest version from the app store. does anyone know a workaround for this? it is so fu..ing stupid. i will not go to mavericks because i like yosemite.

  6. #6
    I've just reported the bug as well.
    Since downloading Yosemite, the store just went blank. Between Turbine and Apple I hope they find a solution, otherwise is good bye to the store...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload