We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 14 of 14
  1. #1
    Join Date
    Nov 2010
    Location
    Mesa, Arizona
    Posts
    1,078

    Please help make me not have random crashes while playing lotro

    Sometimes I log in and play lotro and have zero issues. Sometimes I log in and the game will suddenly just be closed (no exit screen) and I am back at windows. Usually this happens (from what I have noticed) when I have either the crafting menu open and am crafting my daily guild item or (more frequently) it happens when I have the AH screen open and am searching for items. I would say it happens once every 5-10 lotro launches, so altho annoying it is not life-altering. Yesterday however I decided to make an 'alt account' so that I could play two accounts simultaneously. My crashing 'problem' has become worse, so I suspect that perhaps my computer isn't good enough to adequately handle this task. This is what I have:

    AMD A10-6800k APU with Radeon HD Graphics 4.1 GHz
    AMD Radeon R9 200 series
    8 GB RAM
    Windows 8
    (there is a SSD)

    The computer itself is only a couple of months old - I had it built a week before I recently returned to lotro. I use the computer almost exclusively for lotro.

    I am pretty ignorant when it comes to matters like this. Do I need more RAM? A better video card? A better processor?

    Thank-you.

    P.S. If you need more information on my system specifications, please let me know exactly what you need to know and perhaps where/how I can find the information.
    Learn much I must
    Kill many I will
    Grow stronger
    Live Longer

  2. #2
    Join Date
    Nov 2010
    Location
    Mesa, Arizona
    Posts
    1,078
    Anyone have idea(s)?

    ~TY
    Learn much I must
    Kill many I will
    Grow stronger
    Live Longer

  3. #3
    Join Date
    Nov 2010
    Location
    Mesa, Arizona
    Posts
    1,078
    83 views later, I am still ISO some help, comments or thoughts.

    Thank-you
    Learn much I must
    Kill many I will
    Grow stronger
    Live Longer

  4. #4
    Join Date
    Sep 2012
    Location
    South West UK
    Posts
    94
    I'm not sure about the system requirement side of things, but the workaround suggestion made in the first post of this thread has greatly helped my crashing to desktop problems. Maybe someone else will have ideas about your computer setup
    Landroval: Araewenel ~ Linhael ~ Elimraen ~ Celebnel ~ The Lonely Mountain Band
    Gladden: ~ Estaewenel ~ Reshea ~ Protectors of Middle-earth

  5. #5
    Join Date
    Nov 2010
    Location
    Mesa, Arizona
    Posts
    1,078
    Quote Originally Posted by EnelyaMorna View Post
    I'm not sure about the system requirement side of things, but the workaround suggestion made in the first post of this thread has greatly helped my crashing to desktop problems. Maybe someone else will have ideas about your computer setup
    TY for reply. I think that the computer that I had built - the one I thought was pretty good ... isn't as good as I thought. I am in the process of working out the details, but I am leaning towards upgrading to:

    CPU: Intel Core i7-4770 3.4GHz Quad-Core Processor
    Motherboard: ASRock H97M PRO4 Micro ATX LGA1150 Motherboard
    Memory: G.Skill Ripjaws X Series 32GB (4 x 8GB) DDR3-1600 Memory


    this is what I currently have:

    AMD A-10 6800k APU with Radeon HD Graphics 4.1 Ghz
    8 GB RAM
    AMD Radeon R9 200 series


    If the upgrade doesn't make my gaming experience lag/disconnect-free, I may have to quit and move on to something else ...
    Learn much I must
    Kill many I will
    Grow stronger
    Live Longer

  6. #6
    Join Date
    Feb 2007
    Location
    Tennessee
    Posts
    2,277
    Quote Originally Posted by danielbrown1969 View Post
    Usually this happens (from what I have noticed) when I have either the crafting menu open and am crafting my daily guild item or (more frequently) it happens when I have the AH screen open and am searching for items.

    This sounds like a situation that would be helped by following the connection sticky and/or adding the userspecifiedport value in the userpreferences.ini file.


    Playing more than one account at the same time on the same computer might preclude this particular change to the file however.

  7. #7
    Join Date
    Oct 2012
    Location
    Lancashire, UK
    Posts
    486
    Maybe it's not your base system. I run quite happily on an Intel G3220 with a NVidia GT630 and 4Gig of RAM on a MSI H81M-P33 motherboard under Windows 7 (64bit). I run DX10 with Custom settings for graphics. Could it be a Windoze 8 problem?

  8. #8
    Join Date
    Nov 2010
    Location
    Mesa, Arizona
    Posts
    1,078
    Quote Originally Posted by Altair6 View Post
    Could it be a Windoze 8 problem?
    I wish I knew. There are times I will log in and check in on each of my alt's on my main account and do crafting and auction house on each and then log to my main and play for 14 hours and have zero problems. But then there are other times like this morning, where I logged in and opened AH screen and *poof* lotro was gone and I was staring at my windows screen. It is very intermittent with the only commonality that I am aware of being having the AH screen or crafting menu opened - I do recall that this problem has happened a time or two when not doing one of these things, but the other 98% of the time, it is AH or trade that trigger the *poof*. This is why I think that it is somehow my computer's fault as this causes a memory overload of some sort. I don't think this SHOULD be the problem, but I 'feel like' it is.

    Another weird thing that happens to me is ... when I am in the (Bree) Crafting Hall on one of my alts, I am generally around 40-50 fps - but when I craft items, at the exact moment when the item is 'made', I drop down to 1-3 fps and my screen freezes for 1/2 second ... each time ... every time.\

    Thanks for help ... and for more ideas/suggestions ><
    Learn much I must
    Kill many I will
    Grow stronger
    Live Longer

  9. #9
    Buy a new computer that can handle Lotro and make sure the firewalls etc allow it through. Problem sorted.

  10. #10
    Join Date
    Nov 2010
    Location
    Mesa, Arizona
    Posts
    1,078
    Quote Originally Posted by xdjxzxde View Post
    Buy a new computer that can handle Lotro and make sure the firewalls etc allow it through. Problem sorted.
    Dear Captain Obvious,

    Please read thread or refrain from commenting.

    Thank-you,

    ~OP
    Learn much I must
    Kill many I will
    Grow stronger
    Live Longer

  11. #11
    Join Date
    Nov 2010
    Location
    Mesa, Arizona
    Posts
    1,078
    Today was BY FAR the worst day of lotro for me. I had 5 hours before work so I logged in and I had the mystery *poof* back to windows mode - no error - happen to me NO LESS THAN a dozen times ... I honestly stopped counting after around 10 times. It happened 3 times to me while in Pela - the first two times I managed to get back in to the BB in time to really not miss anything but the third time was at the very end - right before the very last boss appeared - and when I logged in and killed him, the merit bar was gone so I only got 3 Plat boxes instead of 4. It happened again in a Skraid I was solo'ing - which caused me to fail it. Then on several alts while crafting it happened repeatedly. GRRRrrrrrr...
    Learn much I must
    Kill many I will
    Grow stronger
    Live Longer

  12. #12
    Join Date
    Nov 2010
    Location
    Mesa, Arizona
    Posts
    1,078
    PROBLEM FIXED!

    here is link to the thread that helped fix it ... https://www.lotro.com/forums/newrepl...eply&p=7356173

    Quote Originally Posted by danielbrown1969 View Post
    CONFIRMED

    Last night I went to my control panel and uninstalled Happy Cloud (and a few other random games that I am not playing) and then I logged into lotro. I was able to simultaneously log into 4 different accounts of mine and play them all on 'High Settings' and my fps was about the same as it usually has been while in the past just playing one account at a time. I played 2 hours last night and then an additional 5 hours this morning before work. I had 4 accounts open - all doing crafting and AH searches and using Vault and I even did a duo Pela (on 2 accounts) while 2 other accounts crafted in Bree.

    ZERO DISCONNECTS

    Problem solved!

    ~Happy Gaming~

    P.S. @ the OP ... if you are ever in the Phoenix (AZ, USA) area, dinner & drinks are one me! I owe ya' one ><
    /thread closed
    Learn much I must
    Kill many I will
    Grow stronger
    Live Longer

  13. #13
    Join Date
    Jan 2007
    Location
    Decatur, AL
    Posts
    5,529
    Thanks for posting the fix!
    If you give away gold bars, someone will complain they're too heavy.
    .: Dannach, 100 WDN :.: Daire, 83 LMR :.: Gyrefalcon, 92 CHN :.: Brandon, 72 CPT :.: Honey, 71 GRD :.: Griffon, 69 HNT :.: Kaelenea, 72 RNK :.
    .: Iryth, 56 WDN :.: Baye, 56 WDN :.: Samtal, 64 WDN :.:Dunnock, 56 WDN :.: Sedgewald, 68 LMR :.: Breyon, 41 CHN :.: Tieran, 50 HNT :.

    I am the master of my fate. I am the captain of my soul.
    Might as well face it, I'm addicted to WDN

  14. #14
    Join Date
    Nov 2010
    Location
    Mesa, Arizona
    Posts
    1,078
    Quote Originally Posted by Brandon_Blackbird View Post
    Thanks for posting the fix!
    My pleasure B_B. I hope word spread like wild fire because I know a lot of people have this same problem where lotro suddenly and without warning just closes and the player is at their windows screen.

    TLDR ... if your lotro closes for no reason, try uninstalling Happy Cloud.

    I disconnected around 12+ times in a few hours yesterday prior to doing this ... afterwards, NO D/C in 7 hours. *knock on wood*
    Learn much I must
    Kill many I will
    Grow stronger
    Live Longer

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload